Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    8033
    Join Date
    Aug 2011
    Posts
    1
    Liked
    0 times

    hc 3.2 update went completly wrong !!

    hello everyone
    i've got a really stupid problem
    last week i saw the notification "new firmware available" on my transformer and was really happy
    so i downloaded the file and clicked on "install"
    it checked the file and finally said, that everything is ok with it
    then the cute android guy came and the loading bar appeared
    i had the dock on and i had definetly more than 50% accu capacity on both of them, so i thought its gonna work
    but then the update stopped to go on and the triangle with the exclamationmark inside appeared
    i thought ok, lets wait, but after quarter an hour nothing has changed so i rebooted it, but the problem is:
    always, i reboot it, nothing else, than the eeepad logo comes up, no bootanimation, nothing
    ive tried the wipe ive tried the recovery mode with firmware installing via microsdcard, but theres only standing : failed: write_raw_image (" /tmp/blob". "staging")
    so my problem is i cant install any firmware and the transformer cant really boot
    please, if anybody's out there who knows what to do it: help me !!!!

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum and sorry for your issues.

    I am not sure what to do for this for sure, but if a wipe didnt work, I would try going to the ASUS site and downloading the latest firmware for your device. If you grabbed it in the US, it will defintely be the US version of the firmware. Unzip this to the top level directory of a microSD card. Pop it in and boot up. This should trigger a manual upgrade. I think the latest firmware is still 3.1. Here is the link to the firmware downloads:

    ASUSTeK Computer Inc. - Eee- ASUS Eee Pad Transformer TF101

    If that does not work, a call to ASUS Support may be the best bet.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email notification stuck on the wrong message
    By aburt in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-30-2012, 01:41 PM
  2. Wrong key mapping?
    By tazmanias in forum Asus Transformer (TF101) Help
    Replies: 25
    Last Post: 11-25-2011, 10:32 AM
  3. 3.2 update gone wrong? Stuck on boot screen
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-29-2011, 01:17 AM
  4. 3.1 os update from Asus push and memory for manual update
    By solo in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-17-2011, 12:15 PM
  5. Help Needed Updated to Leaked 3.1 then realised wrong SKU having trouble getting back
    By gavla in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 05-31-2011, 02:43 PM

Search tags for this page

asus eee pad triangle exclamation mark
,

asus transformer 3.2 update stuck

,
asus transformer fails update exclamation
,

asus transformer firmware update fails exlamation mark

,

asus transformer recovery

,

asus transformer recovery fail

,
asus transformer stuck on triangle
,
asus transformer triangle exclamation mark update
,

asus transformer update fails

,

eee pad transformer recent firmware update failed

,
eee pad update error triangle
,

exclamation mark eeepad firmware upgrade

,

exclamation mark firmware upgrade eeepad

,
trriangle and exclamation mark asus transformer
,
update asus transformer triangle
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:40 PM.