Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    7770
    Join Date
    Aug 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times

    Browser was good, now it's unstable

    Hi,

    I have been happily running an early version of the Chrome browser on my TF101 for some time. Recently it became unstable.
    I cleared the cache and did a cold boot but it made no difference.
    I updated to the latest version and that is even less stable.
    What could have happened to make my TF101 unstable when it was previously ok and how can I fix?? (without trying a bunch of other browsers)

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Oh man, it could be anything.

    Here are some pointers for you...

    1) Have you ever done a Factory Reset - if you haven't your TF101 is well overdue.
    2) Have you tried going to app settings & clearing, cache, data, force closing & then cold booting?
    3) Have you tried doing 2 & then uninstalling the app, cold booting & then reinstalling the app followed by another cold boot.

    Or maybe you do just need to try a different browser - the guide thread linked in my signature gives copious amounts of hints, tips & suggestions...

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Or - if you were happy with that old Chrome version you used - first disable automatic updates in Play Store settings, then uninstall the updates for Chrome in Settings > Apps > All.
    Is Chrome the only Google app misbehaving? A recent update to Google Play Services caused issues on other devices. You can also try to uninstall updates to GP services.
    If neither of those does it, a factory reset would be the next step. And I agree with janner43 - it's probably overdue anyway..

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Infinity pad incredibly slow and unstable
    By Jochem in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 48
    Last Post: 06-22-2013, 06:08 AM
  2. Asus TF300T Extremely Unstable
    By Phillip01 in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 12-12-2012, 03:51 AM
  3. Heavier (3D) apps suddenly unstable.
    By racemaniac in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 09-01-2012, 03:06 AM
  4. Most games completely unstable
    By Locrum in forum Transformer Prime Help
    Replies: 5
    Last Post: 08-13-2012, 10:22 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:37 PM.