Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
Like Tree1Likes

Thread: Charger not working

  1. #1
    Soundwave
    Member #
    7462
    Join Date
    Aug 2011
    Posts
    8
    Liked
    0 times

    Charger not working

    Hiya,
    I recently got my transformer+dock in the mail, and I had to charge it initially to use it, no biggie.
    I upgraded the firmware to 3.2 and rooted it, and all of a sudden it doesn't seem to charge anymore. Since it worked a few hours prior, I didn't really think it was the wall wart at fault, but I tried the prong readjustment and freezer trick anyway, no dice.
    Later on, I read somewhere that it might not be charging as a result of the 3.2 firmware, so I've been trying to downgrade ever since, but I can't even get that to work, the process keeps erroring out.

    Does anyone know what I can do to get it charging again?



  2. #2
    Administrator
    Supporting Member

    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,628
    Liked
    1001 times
    Quote Originally Posted by seiyria View Post
    Hiya,
    I recently got my transformer+dock in the mail, and I had to charge it initially to use it, no biggie.
    I upgraded the firmware to 3.2 and rooted it, and all of a sudden it doesn't seem to charge anymore. Since it worked a few hours prior, I didn't really think it was the wall wart at fault, but I tried the prong readjustment and freezer trick anyway, no dice.
    Later on, I read somewhere that it might not be charging as a result of the 3.2 firmware, so I've been trying to downgrade ever since, but I can't even get that to work, the process keeps erroring out.

    Does anyone know what I can do to get it charging again?
    Hello Seiyria and welcome to the Forum.. If you have a KB dock, try charging the dock. If the dock takes the charge we know it's not the power supply.

  3. #3
    *Rescue Squad*
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    TF Book T100
    Posts
    15,922
    Liked
    2813 times
    I have had issues charging since 3.2. If I pull the USB cord slightly out of the wall wart, it starts charging. Try this to see if it works.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Soundwave
    Member #
    7462
    Join Date
    Aug 2011
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by Frederuco View Post
    I have had issues charging since 3.2. If I pull the USB cord slightly out of the wall wart, it starts charging. Try this to see if it works.
    No dice, I'm afraid.

    Quote Originally Posted by Jeffrey View Post
    Hello Seiyria and welcome to the Forum.. If you have a KB dock, try charging the dock. If the dock takes the charge we know it's not the power supply.
    It's not taking the charge (tried putting the power supply in both ways in the wall socket), which is weird, because it charged just fine yesterday.

  5. #5
    Administrator
    Supporting Member

    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,628
    Liked
    1001 times
    Quote Originally Posted by seiyria View Post
    No dice, I'm afraid.



    It's not taking the charge (tried putting the power supply in both ways in the wall socket), which is weird, because it charged just fine yesterday.
    I am trying to determine if it's the TF or the charger. Try plugging it into your PC USB see if it charges.

  6. #6
    Soundwave
    Member #
    7462
    Join Date
    Aug 2011
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by Jeffrey View Post
    I am trying to determine if it's the TF or the charger. Try plugging it into your PC USB see if it charges.
    Here's the interesting part.. it's recognized by my computer, and I believe it charges too, because it was at 13% when I turned it off, and it was just at18% when I went to test Fred's suggestion. This leads me to believe it's the transformer box itself, but like I said, it was working not too long ago..

  7. #7
    *Rescue Squad*
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    TF Book T100
    Posts
    15,922
    Liked
    2813 times
    Ok,

    Last ditch - CMR (Classic Mickey Reset) - Will not erase data.

    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  8. #8
    Soundwave
    Member #
    7462
    Join Date
    Aug 2011
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by Frederuco View Post
    Ok,

    Last ditch - CMR (Classic Mickey Reset) - Will not erase data.

    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.
    I'm not sure if this was supposed to do anything special -- it said cold-booting linux, then it loaded my system right up. It didn't appear to do anything, as I tried to charge it afterwards (connected to the dock, as well). Did I miss a step?

  9. #9
    Super Moderator
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,415
    Liked
    718 times
    You hate to have to return everything if it's just a defective charger. But you may have to do just that. You want a Transformer that works! If Fred's Hard Reset doesn't work, maybe fiddle a little more with the charger. But if it continues to not charge I'd exchange it for another.

  10. #10
    Supporting Member
    Supporting Member

    Member #
    44
    Join Date
    Apr 2011
    Location
    North Jersey-USA
    Tablet
    TF101
    Posts
    2,166
    Liked
    343 times
    My charger did this exact same thing. I was plugging it into an extension cord-(power, not usb)- My computer recognized the cable so that wasn't the problem. I was lucky in that my daughter also has a TF tablet. I plugged her tablet into my power brick and it started to charge. It was also in a different outlet. When I plugged my tablet back into my power brick, it started charging again. Haven't had a problen since and that was a month ago. An I can use the extension cord without a problem.
    Kgs Original Transformer with dock- rooted (TF 101)- USA

    nook & libre pro e-readers-asus vivobook- samsung orig. galaxy note- Galaxy Note 8- asus TF 101 and dock with 4.4 kitkat- Iphone 5s- galaxy Mega
    "Never be afraid to try, but always know where your back-up is when you screw up!"

 

 
Page 1 of 4 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Car charger
    By larrykay in forum Asus Transformer (TF101) Accessories
    Replies: 10
    Last Post: 04-03-2013, 03:47 PM
  2. where to buy a charger
    By squirrel64 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 10-12-2011, 05:36 PM
  3. Does Your Charger Get Very Hot?
    By Jeffrey in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 07-31-2011, 10:28 PM
  4. Charger
    By philaldhous in forum Asus Transformer (TF101) Accessories
    Replies: 31
    Last Post: 07-20-2011, 02:27 PM
  5. Car charger
    By flinty in forum Asus Transformer (TF101) Accessories
    Replies: 4
    Last Post: 07-07-2011, 09:46 AM

Search tags for this page

asus - transformer pad infinity charger not working
,

asus charger not working

,
asus charger not working unless pressed
,
asus eee charger not working
,
asus eee pad charger not working
,
asus eee pad transformer charger not working
,
asus tablet charger broken
,
asus tablet charger not working
,

asus tf101 charger not working

,
asus transformer charger cord not working
,

asus transformer charger not working

,
asus transformer tf101 charger not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:21 PM.