Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    5189
    Join Date
    Jul 2011
    Posts
    12
    Liked
    0 times

    Plug in mini hdmi to hdmi lead.... Now NO wifi?????

    Hi guys,

    just bought a mini hdmi to hdmi lead so that i can connect up my TF to my big screen tv. I am wanting to watch channel 4 on demand on the big screen. All working fine when using just the TF but when i plug in the mini hdmi lead i loose wifi connection. says not in reach????

    All other functions (so far) seem to work ok with the mini hdmi lead pluged in. ie moboplayer homescreens etc.

    Any one having similar problems? im on 3.2 btw

    cheers

    Steve......

    ps as soon as i unplug the mini hdmi from the TF the wifi comes instantly back on......

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by stevecuns View Post
    Hi guys,

    just bought a mini hdmi to hdmi lead so that i can connect up my TF to my big screen tv. I am wanting to watch channel 4 on demand on the big screen. All working fine when using just the TF but when i plug in the mini hdmi lead i loose wifi connection. says not in reach????

    All other functions (so far) seem to work ok with the mini hdmi lead pluged in. ie moboplayer homescreens etc.

    Any one having similar problems? im on 3.2 btw

    cheers

    Steve......

    ps as soon as i unplug the mini hdmi from the TF the wifi comes instantly back on......
    Steve. Are you saying you have WIFI but the icon says no connection? Is the icon blue or gray when connected to your TV?

  3. #3
    Soundwave
    Member #
    5189
    Join Date
    Jul 2011
    Posts
    12
    Liked
    0 times
    Hi, the WIFI is working & connected to my home hub. But as soon as i plug the mini hdmi lead into the TF & then switch to the hdmi on my LG 37" Freesat TV the wifi on the tf says "no connection to internet" "not in range"

    i have tried all 3 hdmi inputs on my tv but all do the same.

    the very second i unplug the mini hdmi from the TF the TF shows wifi connected & all is working again.... very strange

    *** just tried again now, pluged in hdmi, shows ok & pic on tv, click dolphin browser hd & starts to load website and eventually comes back with not found. wifi icon says connected and the upside down triangle (wifi) is blue with every now & then little triangles flashing on and off inside it. eventually tf reports no internet connection & wifi goes grey ****

    hope this helps.....

  4. #4
    Jazz
    Member #
    5490
    Join Date
    Jul 2011
    Posts
    49
    Liked
    4 times
    I have been able to watch streaming video while connected to my HDTV connected by HDMI. I have rooted stock 3.2 on a B60 tablet. I can watch Netflix and hulu after the appropriate hacks. Wifi works fine when connected to HDMI so far.

  5. #5
    Soundwave
    Member #
    5189
    Join Date
    Jul 2011
    Posts
    12
    Liked
    0 times
    just tried it with my projector & get the same results....

    could it be my cable?? see link below.....

    eBay - The UK's Online Marketplace

    cheers

    Steve

  6. #6
    Soundwave
    Member #
    5189
    Join Date
    Jul 2011
    Posts
    12
    Liked
    0 times
    ##### UPDATE #######

    just to let you all know..........

    had a good read around the forums regarding my problem & managed to find the solution.
    dont know why i didnt think of this sooner.
    I had my router on channel 7, changed it to channel 5 & hey presto, wifi is now working with the mini hdmi pluged in.
    must have been causing interference.

    anyway if anyone is having wifi issues i would strongly sugest changing the router channel first.

    hope this helps........

    one slight problem though is the screen resolution doesnt look too high when viewing the tf on my tv?
    my tv is full 1080p but i would say pic is no where near this?

    cheers

    steve....

  7. #7
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Interesting on the channel change. Thanks for the update.

    For the output, the TF should be outputting 720p video so it will not look as good a 1080p, but 720p is still considered high def according to the standards. 1080p is just higher def.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  8. #8
    Soundwave
    Member #
    5189
    Join Date
    Jul 2011
    Posts
    12
    Liked
    0 times
    cheers for that, im mainly watching channel 4 on demand with the tf connected to my hdtv. I think it could be that the on demand content is in a low resolution, ie not hd. its not that much of a problem. Im trying to catch up on about 4 series of a brilliant english every day life drama called shameless. it is not for the light harted though, well worth a watch.... (very strong language throughout)

    cheers

    Steve....

  9. #9
    Soundwave
    Member #
    14750
    Join Date
    Nov 2011
    Posts
    2
    Liked
    0 times
    I had the exact same issue that Steve has stated.

    My Wifi would not work when I plugged a HDMI cable in and connected it to the TV eg with the HDMI cable plugged in no connection to the internet at all, even WiFi analyser said that it could not scan with the HDMI cable plugged into the TV.

    My Wifi was set to Channel 8, amazingly changing this to Channel 1 has fixed the whole thing.

    Try it, it worked for me, I can now get iPlayer, you tube etc whie plugged into the TV.

    Breatnac

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mini HDMI output to TV/receiver
    By Cuttle42 in forum Asus Transformer (TF101) General Discussions
    Replies: 217
    Last Post: 03-23-2012, 01:53 PM
  2. System Update last night, now Network drops when I plug in HDMI!!
    By kdawg412 in forum Asus Transformer (TF101) General Discussions
    Replies: 13
    Last Post: 11-09-2011, 03:35 PM
  3. Mini HDMI output difficulties
    By justus916 in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 08-18-2011, 08:19 PM
  4. Mini hdmi issue
    By albokay in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 07-27-2011, 01:34 PM
  5. Mini Hdmi
    By cheshamfox in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 07-05-2011, 06:34 PM

Search tags for this page

asus transformer hdmi wifi
,
asus transformer no wifi when use mini hdmi
,
eee pad wifi hdmi
,

hdmi no internet

,
hdmi no wifi
,
hdmi wifi problem
,
ipad hdmi wifi conflict
,
micro hdmi to hdmi interferes with internet
,
no wifi when connected to hdmi
,
no wifi when hdmi
,
transformer wifi hdmi
,
wifi stops working tablet hdmi
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:56 AM.