Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    6734
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    21
    Liked
    0 times

    Error Message - Not Sure How To Get Rid of It

    Hi,

    Starting yesterday, I have been seeing this error message on my TF whenever I am using the browser or accessing the market:


    The process com.google.process.gapps has stopped working unexpectedly. Please try again. Force close


    For the first little while I was just hitting the force close option, but the message kept popping up. This morning I did the cold reboot(I think that's what it's called) by holding down the on/off botton and the "down" volume key till those two icons (Wipe Data and Android) appeared. Then I hit the "down" volume key and my TF rebooted. I thought that this would solve the problem, but I am still getting this error message.

    What does this error mean, has anyone else seen this before and is there anything else I can try to get rid of it?

    Thanks

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Check out this thread. it outlines how to do a hard reset. Of may not help but I would start here.

    http://www.transformerforums.com/for...try-again.html


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Soundwave
    Member #
    6734
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by Frederuco View Post
    Check out this thread. it outlines how to do a hard reset. Of may not help but I would start here.

    http://www.transformerforums.com/for...try-again.html
    Thanks, I acutally tried the hard reset yesterday and I am still getting the error message. I'll try it again and see. I wonder if a factory reset, although drastic, would solve the problem.

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Before you try the factory reset try this:

    Doing a little research online it seems to be related to some Google accounts. Some users had his issue after removing GTalk (Talk) and reinstalling and signing in fxed it. Others ruled it to be a Browser/Bookmark sync issue. The third suspect is Gmail.

    My suggestion is to make sure you have Talk installed (can only be removed on the TF if you root)

    Go to Settings -> Accounts and select your Google account. Select Remove Account on the top of the page. Next go to Settings -> Applications -> Manage Applications -> All and then Force Stop, Clear Data and clear Cache on Browser, Gmail and Talk.

    Next I would perform the Classic Mickey Reset:
    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.

    Once this is done then go to Settings -> Accounts and add account and then add your Google account and see if this helps.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  5. #5
    Soundwave
    Member #
    6734
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    21
    Liked
    0 times
    Frederuco,

    I did not have Google Talk installed. However I did try your suggestion and so far I have not seen that error message. Thank you!

  6. #6
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Excellent. Keep posted if it shows back up.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  7. #7
    Soundwave
    Member #
    7553
    Join Date
    Aug 2011
    Location
    St. Paul, MN
    Posts
    21
    Liked
    1 times
    I just got that same message trying to sync my chrome bookmarks from the desktop. I did a basic shutdown and restart and it went away, but the sync still isn't working. I suspect as mentioned that it is a google sync storage server issue and I will try and wait it out to see if it corrects on its own - otherwise, try the bold boot.

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Quote Originally Posted by minnemike View Post
    I just got that same message trying to sync my chrome bookmarks from the desktop. I did a basic shutdown and restart and it went away, but the sync still isn't working. I suspect as mentioned that it is a google sync storage server issue and I will try and wait it out to see if it corrects on its own - otherwise, try the bold boot.
    Try removing and re-adding your google account and this usually fixes the bookmark sync issues.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email notification stuck on the wrong message
    By aburt in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-30-2012, 12:41 PM
  2. WIFI error
    By EoinDubh in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-07-2011, 10:54 AM
  3. How to empty the deleted message.... fast
    By Banshee1971 in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 07-20-2011, 04:55 AM
  4. I get an error message when playing wav files
    By pwrwgn in forum Asus Audio
    Replies: 0
    Last Post: 07-15-2011, 02:43 PM
  5. YouTube message I hate
    By TheExpat in forum Asus Video
    Replies: 1
    Last Post: 07-05-2011, 12:58 PM

Search tags for this page

(process com.google.android.youtube) has stopped unexpectedly asus eee pad
,

asus transformer cold boot

,

asus transformer wifi error

,
asus transformer youtube unexpected stop
,
calender.storage stopped unexpectedly asus transformer
,

com.google.process.gapps asus transformer

,

com.google.process.gapps transformer

,

google gapps force close

,

google.prcess.gapps error on asus tablet

,

google.process.gapps force close

,
process com.google.youtube has stopped unexpectedly transformer
,

process.gapps startup

,

process.gapps transformer

,
the application youtube has stopped unexpectedly asus
,
why does gapps keep force closing on my transformer
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:03 AM.