Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    5893
    Join Date
    Jul 2011
    Posts
    6
    Liked
    0 times

    New user Struggling with movie sound

    Hi, i am a newbie of the TF.

    I have managed to download movies onto my TF (4 of them), and when i play them there is no sound.

    I have tried all 4 and they are all the same..I have Mobo player.

    What am i doing wrong..:mad:

    thanks in advance.

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Try going to Setting>Sounds and make sure your sound setting are turned up... Welcome to the Forum

  3. #3
    Soundwave
    Member #
    5893
    Join Date
    Jul 2011
    Posts
    6
    Liked
    0 times
    many thanks for the reply...music sound works ok...but will have a look.

    thank you

  4. #4
    Spamcepticon
    Member #
    20
    Join Date
    Apr 2011
    Location
    El Paso, TX
    Tablet
    Other - Android 4.X
    Posts
    577
    Liked
    19 times
    Moving to help

  5. #5
    Soundwave
    Member #
    6354
    Join Date
    Jul 2011
    Posts
    3
    Liked
    0 times
    same problem down here guys...went to setting>sound but still no luck (no sound)...
    any solutions?..using moboplayer instead of the stock video player.....

  6. #6
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by eagle1 View Post
    same problem down here guys...went to setting>sound but still no luck (no sound)...
    any solutions?..using moboplayer instead of the stock video player.....
    Did you install the moto codec?

  7. #7
    Soundwave
    Member #
    6437
    Join Date
    Aug 2011
    Posts
    2
    Liked
    0 times
    i do have sound but its very low

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    For low sound, you can try Volume+ from the market. It has mixed reviews, but some say it works great.

    For the movies that are not playing, what format are the movies and what player is being used? Some file types (mkv in particular) can be a little touchy depending on the audio codec and format used during the encoding process.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  9. #9
    Soundwave
    Member #
    5893
    Join Date
    Jul 2011
    Posts
    6
    Liked
    0 times
    thanks guys, i have re-installed my movie player and it seems to be ok... with .avi anyway

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. DVD movie converter
    By dkllei in forum Asus Video
    Replies: 20
    Last Post: 08-25-2012, 08:53 PM
  2. DVD movie converter
    By dkllei in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-31-2011, 04:41 PM
  3. Google player and Google mail: 2 queries from struggling newbie
    By Swan7 in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 06-19-2011, 08:54 AM

Search tags for this page

.mov file no sound android
,

asus transformer .mov without sound

,
mobo player no sound .mov
,
moboplayer .mov no sound
,

moboplayer audio codec

,
moboplayer mov no audio
,

moboplayer mov no sound

,

moboplayer no sound mov

,

mov player for asus 101

,
no sound from .mov on tf101
,
no sound on mov file on android
,

tf101 .mov no sound

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:13 AM.