Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    1892
    Join Date
    Jun 2011
    Posts
    12
    Liked
    0 times

    Exclamation 3.2 update link to apps broken HELP

    I have a transformer. Asus did the 3.2 automatic update on me. Big mistake
    Build is htj85b.us_epad-8.6.5.6-20110726

    In the file manager, when I press on a file, it use to give the dialogue as to which app I wanted to process it with. Now, the screen goes slightly grey but nothing happens. The best example would be pdf files for which I have several possibilities installed.

    It is also no longer possible to play mp4 files for the same problem because it is not invoke the dialogue to get to the player.

  2. #2
    Jazz
    Member #
    1295
    Join Date
    Jun 2011
    Posts
    28
    Liked
    0 times
    Same thing...same thing!!!! Cannot launch browser from links in emails...
    Screen goes dim - nothing happens!!

    WTF??

  3. #3
    Soundwave
    Member #
    1892
    Join Date
    Jun 2011
    Posts
    12
    Liked
    0 times

    Possible Solution

    I had the pro version of the Avg Mobilation Android Antivirus for Tablets. I disabled the real-time scan and the app link problem disappeared.

  4. #4
    Jazz
    Member #
    1295
    Join Date
    Jun 2011
    Posts
    28
    Liked
    0 times
    Found a fix!!! Swivell the TF right after taping on the hyperlink or launch...

  5. #5
    Ratchet
    Member #
    2035
    Join Date
    Jun 2011
    Posts
    165
    Liked
    11 times
    It still works just fine for me. There is probably something about your configuration that is causing the problem.

  6. #6
    Soundwave
    Member #
    6241
    Join Date
    Jul 2011
    Posts
    2
    Liked
    0 times
    Hello,

    Same issue here, but I have no active running apps such as the Antivirus specified above.
    I viewed a file just before getting the firmware installed today.

    Right after installing the new firmware, ( Build specified in first post ) clicking on a PDF file DOES NOT display the list of avail apps for opening of the file. Instead the screen darkens as it would normally but no menu is displayed in the middle for me to make a selection. Any particular fix or am I to wait for the next firmware.....

    I attempted to open the desired file through Adobe's "recently viewed" and that worked fine. So it is not the app it self. Really the firmware that "screwed" me.

    Any suggestions would be appreciated .

    Best Regards,
    Volz.



    EDIT*: Turning the TF to the side so that the screen flips, works. You will get your menu. Just clarifying.. we need a "better" fix. If one is avail.
    Last edited by Volz; 07-30-2011 at 07:53 AM. Reason: Clarification.

  7. #7
    Soundwave
    Member #
    6504
    Join Date
    Aug 2011
    Posts
    1
    Liked
    0 times
    Just adding my name to the list of folks experiencing this problem after my TF updated today. I can't open any links to go to the browser, either, unless I turn the tablet to the right to get the menu (nice catch, andres).

    I noticed when the TF rebooted after the update that there was a note about a new zoom option for apps designed for small screens. I'm wondering if the menu is somewhere offscreen but recalibrates after the turn.

    Agreeing with Volz that we need a better solution soon.

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Shifted,

    Welcome to the forum.

    I am not sure what the best way to fix this is. I am curious if anyone here has tried a cold boot with 3.2 to fix this?

    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HC 3.1 update and now none of the apps work
    By xsummusx in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 06-29-2011, 04:53 PM
  2. Wireless link to HiFi amp?
    By Utakos in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 06-22-2011, 11:35 AM
  3. Enable Notifications EXCEPT for apps update
    By blam83 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 06-11-2011, 05:38 AM
  4. Help needed... something is broken after a firmware update
    By barman in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 05-19-2011, 04:47 PM

Search tags for this page

8.6.5.6-20110726

,

asus build 8.6.5.6

,
asus transformer 3.2 file link
,
asus transformer 3.2 update hold
,

asus transformer 8.6.5.6

,
asus transformer link problem
,

asus transformer update 3.2 browser

,

eee pad 8.6

,

eee pad file manager broken

,
eee pad transformer stock 8.6.5.6
,
how to update souce code to eee pad trasformer
,
htj85b.us epad-8.6.5.6
,

htj85b.us epad-8.6.5.6-20110726

,

transformer 8.6.5.6

,
transformer 8.6.5.6 no display
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:04 PM.