Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By scottporter

Thread: TF101 crashing

  1. #1
    Soundwave
    Member #
    57085
    Join Date
    May 2013
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    TF101 crashing

    I started having this issue today, before this, there were never any issues with the tablet. I was using it yesterday without any problems.
    The screen goes black (looks as if it is sleeping). The tablet will then not switch back on, pressing the sleep button, sometimes causes the screen to flash, but for less than 1 second. Where I have been in an app, I can still hear the app running. If I do a re-boot, this starts, and seems to go ok, but after the ASUS screen, it just goes black again. The only way I have found to resolve this is to do a factory re-set and then start again. I have had to do this several times, and obviously I don't really want to have to do this repeatedly.
    At first I thought it might have been a problem with an app, but as I re-installed everything I've been checking as I go, I've done a bit more checking (after several more factory restores) and this happens if I try to adjust the brightness settings, either through the settings menu, or the slider bar on the pop-up menu.
    Has anyone else had this issue, how do you fix this?
    Last edited by beize; 05-17-2013 at 07:42 AM.



  2. #2
    *Rescue Squad*
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF101
    Posts
    1,507
    Liked
    194 times
    I've never had this problem the only suggestion I can offer is to download the software from ASUS and reload the TF.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...s-guides-tips/


    My stuff!

    ASUS T100 64GB
    Tab 32 GB + Dock was mine now my wife's
    LG Optimus V
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Starscream
    Member #
    17790
    Join Date
    Dec 2011
    Tablet
    TF101
    Posts
    286
    Liked
    49 times
    This is just one of many hits on a search for "black" [SOLVED] TF101 only shows black screen
    good luck
    scott
    MikeM likes this.
    iMac 21.5" 2011 12GB OSX 10.9.5, Asus V5-131 8GB Win7, Asus 1015E 2GB Ubuntu 14.04 LTS
    TF101 32GB JB 4.4.4 KatKiss-KitKat 33 KatApp 1.5.3 LMT 2.1 TWRP 2.8.0.2 Recovery

  4. #4
    Soundwave
    Member #
    59409
    Join Date
    Aug 2013
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by helpifIcan View Post
    I've never had this problem the only suggestion I can offer is to download the software from ASUS and reload the TF.
    I had a similar issue. Updating the software via ASUS' website worked for me. Thanks!

  5. #5
    Ratchet
    Member #
    52886
    Join Date
    Jan 2013
    Tablet
    Other - iOS
    Posts
    146
    Liked
    10 times
    What was the last app you installed after the screen turned black?

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. crashing and no bluetooth
    By TheOriginalVoid in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 05-07-2013, 09:26 PM
  2. TF101 Crashing on boot :(
    By Merkwoot in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 01-30-2013, 08:29 PM
  3. TF101 crashing/freezing - but not the RR or SoD
    By timscully in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 08-10-2012, 04:28 PM
  4. Crashing and crashing...how to understand why it is crashing?
    By ghitis in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 08-30-2011, 05:07 PM

Search tags for this page

asus login app crash system.web.services
,

asus tablet crash

,

asus tablet crashes

,

asus tf101 apps crash

,

asus tf101 crash

,

asus tf101 crashes

,

asus tf101 crashing

,

asus transformer crashing

,

asus transformer tf101 crashes

,
crash problems with asus tf101
,

how to fix utorrent crash on tablets

,

tf101 crashing

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:13 AM.