Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    55772
    Join Date
    Apr 2013
    Tablet
    TF101
    Posts
    3
    Liked
    0 times

    FT101 Transformer does not boot up - Stuck in EEE pad logo screen

    I woke up one morning and took my tablet off the charger and noticed it was "trying to boot up" I didn't think much about it and stuffed it in my bag and got on a plane. When I got it out on the plane I could not get it past the LOGO screen. Nothing is moving and I hadn't installed anything the night before.

    I tried to boot into the recovery but it does not work. It starts then gets to the screen that shows the android bot lying on its back with the red triangle above it. I tried to cold boot and it just stayed their saying it was cold booting for 2 days.

    I tried wiping the data but it did not work either. I was able to wipe all data but when it boots up it gets stuck at the EEE Pad Logo.

    I have downloaded the easy flasher and trying running it but it did not work either.

    I can't get the driver to recognize and work. When I go to device manager it shows that there is an error when I try to reinstall the driver it says the device cannot start. (code 10)

    Any help. I wonder if it is a hardware issue.
    Last edited by ccommcomm; 04-07-2013 at 12:22 PM.

  2. #2
    Soundwave
    Member #
    62068
    Join Date
    Nov 2013
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    I have the exact same issue. Mine was working fine one day and then next time I went to use it, several days or a week later it never booted - stuck at ASUS logo screen. I had the charger plugged in the whole time,keeping it charged. I tried all the items listed in the above e-mail. Any other ideas? Why would it suddenly stop booting? (Coincidentally I also have 2 HP Touchpads that died of the same fate.) Is it just me? Makes me worried about the Nexus 7 tablet I just bought.

  3. #3
    Soundwave
    Member #
    62431
    Join Date
    Nov 2013
    Location
    Alaska
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    Im new to the site. I was following the cold boot instructions but no icons when y pressed the vol and power buttons it just shut off , what should or try any suggestions ( not very good with electronico devices

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck on Asus boot logo
    By Rooniedoo in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 10-04-2014, 07:46 PM
  2. TF101 stuck on bootscreen which shows Eee Pad logo in front and ASUS logo at bottom.
    By tapaskhanda21 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-01-2013, 09:40 AM
  3. Stuck after loading initial boot logo/graphic
    By snowb0l in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 12-16-2012, 10:01 PM
  4. Transformer is stuck on boot screen
    By NyanCat in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 03-20-2012, 11:50 PM
  5. New TF Stuck on Asus logo screen
    By hamza_shn in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-23-2011, 04:17 PM

Search tags for this page

asus tablet will not boot
,

asus tf101 not booting

,

asus tf101 will not boot

,

asus transformer not booting

,

asus transformer not booting up

,

asus transformer tf101 not booting

,

asus transformer tf101 will not boot

,

asus transformer will not boot

,
asus transformer will not boot up
,
eee pad transformer will not start
,

tf101 not booting

,
tf101 will not boot
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:40 PM.