Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    54628
    Join Date
    Mar 2013
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Question Unusual Screen Issue: Works @start, blank on home-screen

    Cheers,

    I'm having what seems to be a common problem with the tf101 screen. Upon connecting the device to the charger with an empty battery, the tablet completely turns on (screen included) for a few minutes. When it comes time to load the home screen, it goes blank. If I disconnect and reconnect the charger, the familiar "ding" indicates it's functioning. I can also view the contents of the tablet when it's connected to the PC. I have yet to use the hdmi mini-port. After taking apart the device and checking/connecting the screen-cables, it seems something else is the culprit. No warranty left on the product but if someone can lead me in the right direction, I'm up for solving this myself. Thanks in advance for any and all insight.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    I am only posting to welcome you to the forum

    Hopefully someone with broader experience may be able to add to your detective work.

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Do you see the Eee Pad logo and boot animation during startup?

    Are you running a custom ROM or are you just using the stock Asus firmware?


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    You mentioned an empty battery. If you let the battery completely drain to 0% there have been reports that this causes a "dead battery" state, making it hard to get the battery recharging again. I would not let it get below 5% if at all possible. I suggest trying a trickle charge for 2 or 3 hours (plug the stock USB/Charging cable into a PC - leave the PC on and power off the tablet.) The charge indicator light will probably not come on during this procedure. Check it after a couple of hours and plug the stock charger into the tablet and see if it indicates charging.

    We have a thread dedicated to Battery Use, includes much discussion on the care and feeding. See the link below in my Signature.

  5. #5
    Soundwave
    Member #
    54628
    Join Date
    Mar 2013
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Arrow

    Quote Originally Posted by Frederuco View Post
    Do you see the Eee Pad logo and boot animation during startup?

    Are you running a custom ROM or are you just using the stock Asus firmware?
    Thanks for the response - I do see the logo and boot animation.

    I'm running what's stock with the TF101, I believe it's the 9.2 update.




    - In terms of the battery, I've tried letting it drain and recharging; also the trickle charge approach but no success.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Blank Screen/ Screen only view-able through HDMI
    By II2321 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 09-11-2012, 07:39 PM
  2. Blank Screen Issue
    By Kristaphoonie in forum Asus Transformer (TF101) Help
    Replies: 13
    Last Post: 08-27-2012, 10:55 PM
  3. Blank screen - HDMI works.. Help!
    By steve0 in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 11-03-2011, 05:27 AM

Search tags for this page

asus home screen blank
,
asus tablet home screen is blank
,
asus tf101 home screen black
,
asus transformer boot to black screen with cursor
,
huawei y300 screen goes blank during calls
,
tf 101 blanking on start up
,
tf 101 screen works but is blank
,

tf101 screen goes black upon boot

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:37 PM.