Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    33378
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    15
    Liked
    5 times

    TF101 Crashing on boot :(

    I just went to grab my TF101 and turned it on, it loads up to the login page, i can see the battery symbol has a red exclamation mark for a few seconds and then before i even get chance to log in with my pin, it just crashes to blackness and i have to reboot, only to find the same happens.

    I have tried charging in different sockets, also tried charging via USB.

    Also tried a cold boot? (Volume Down and Lock button)

    Still nothing please help
    Last edited by Merkwoot; 01-30-2013 at 07:03 PM.

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Sounds like your battery is dead or has a bad cell.

    I would try a few (3-6 hours) on USB charger or the same with the Asus Wall Wart.

    Aldo, please only post your question once. Thread closed.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Crashing to warm boot
    By ehj666 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 01-20-2013, 01:13 AM
  2. TF101 crashing/freezing - but not the RR or SoD
    By timscully in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 08-10-2012, 03:28 PM
  3. TF101 won't Boot
    By DrN in forum Asus Transformer Rescue Squad Help
    Replies: 14
    Last Post: 05-04-2012, 09:14 AM
  4. TF101 won't boot
    By dcstang in forum Asus Transformer Rescue Squad Help
    Replies: 7
    Last Post: 01-12-2012, 06:39 AM
  5. Crashing and crashing...how to understand why it is crashing?
    By ghitis in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 08-30-2011, 04:07 PM

Search tags for this page

asus tf101 constantly reboot

,

eee transformer crashes when booting

,

my tf101 constantly freezes 2013

,

tf101 frederucos red exclamation point

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:36 PM.