Results 1 to 3 of 3

Thread: Display fault

  1. #1
    Soundwave
    Member #
    51195
    Join Date
    Dec 2012
    Location
    UK
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Display fault

    Hi,

    I would like to ask your opinion about the following:

    My TF101 developed a vertical cyan line in the middle of the screen, see the first attachment. It appears as if the red pixels are not working, see the second attachment. Looking at a blue or green screen, there is no visible line. The line would sometimes disappear randomly, then come back. It is there most of the time.

    The line is visible during boot.

    I tried the cold boot as suggested here, nothing changed. For good measure, I tried some of the dead pixel apps, nothing changed. I don't really believe those are dead pixels though as sometimes everything returns back to normal temporarily.

    The tablet is out of warranty. I asked ASUS and they gave me an estimate of 150-300 for repair, so that is out of question.

    Do you think the next step is to take it apart and see if the video cable came loose?

    Many thanks in advance.
    Albert
    Attached Images Attached Images

  2. #2
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    Hi,

    If you are out of warranty you could follow one of the web to take it apart and check.

    Sorry to hear of you problem
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  3. #3
    Soundwave
    Member #
    51195
    Join Date
    Dec 2012
    Location
    UK
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Thanks for your reply. I'll take it apart and report back on the result.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Serious fault?
    By Ameldahyde in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-25-2012, 09:27 AM
  2. tf300 docking station fault
    By lewisben in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 07-23-2012, 01:53 AM
  3. docking station fault
    By pkurzok in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-24-2012, 04:08 PM
  4. Horrible flickering - software or hardware fault?
    By goto in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 03-13-2012, 03:11 AM
  5. screen fault
    By shellinspain in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 01-19-2012, 03:01 PM

Search tags for this page

asus eeebook screen fault
,
asus fault
,
asus faults
,
asus t100 occasional pixels flickering on screen
,

asus tablet faults

,
asus tablet faults?
,
asus transformer book t100 faults
,
asus transformer pixel fault
,
asus transformer screen fault
,
asus transformer tablet fault
,
faults in tablet
,
screen faults on tablet
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:50 AM.