Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    5152
    Join Date
    Jul 2011
    Posts
    1
    Liked
    0 times

    how do I get rid of the auto correct in typing ?

    The keyboard on the screen does not seem very responsive.seems to be a delay. Is that because the auto function?

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Where are you experiencing this lag, is it in the browser? Most users have seen this, it does not have to do with autocorrect. Check out some of the different browsers such as Dolphin and Opera as these tend to have much or no lag.

    If you want to turn Autocorrect off, go to Settings and Language and Input. It is on the settings for the particular keyboard input method you are using.

    Good luck!


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Supporting Member
    Supporting Member

    Member #
    11
    Join Date
    Apr 2011
    Tablet
    None
    Posts
    3,118
    Liked
    365 times
    Welcome to the forum!!!

    That actually has nothing to do with auto correct. Keyboard lag is a known Android bug. If you want to change the auto correct or other keyboard features go to settings>language and input>settings (under whichever keyboard you are using), and all of your settings will be right there.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Looks like your question has been handled so welcome to the forum!
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Typing with the Dock
    By djchad72 in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 08-17-2011, 12:48 PM
  2. Typing, but text doesn't always show (several apps)
    By arembjorn in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 07-13-2011, 01:19 AM
  3. auto update?
    By teejay17 in forum Asus Transformer (TF101) General Discussions
    Replies: 15
    Last Post: 07-08-2011, 09:28 PM
  4. auto reset??
    By mojowerking in forum Asus Transformer (TF101) General Discussions
    Replies: 8
    Last Post: 06-27-2011, 08:29 AM

Search tags for this page

get rid of autocorrect on android
,
get rid of autocorrect on facebook
,
getting rid of autocorrect on android
,
how do i get rid of auto correct
,
how do i get rid of autocorrect
,
how do i get rid of autocorrect yahoo emmail
,
how do you get rid of autocorrect
,
how to get rid of auto correct
,

how to get rid of autocorrect

,
how to get rid of autocorrect android
,

how to get rid of autocorrect on android

,
how to get rid of autocorrect on facebook
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:20 PM.