Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Soundwave
    Member #
    48237
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    13
    Liked
    0 times

    No display on Asus but theres audio

    Recently my asus transformer stopped working when I was watching a youtube video, the screen just turned black but you can see a backlight on my screen. I cant see anything at all apart from the backlight, but when I turn on my asus i hear the noise it makes when u turn it on, so the audio works and not the display. I have tried everything and ive even took the back off the asus and there is a silver square missing on the back of it, maybe thats the problem. But im not sure so help would be appreciated asap, Thanks

  2. #2
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    This happens at times with the TF101 when the screen cable comes loose. Attached a picture of the cable to check

    Picture...
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  3. #3
    Soundwave
    Member #
    48237
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    13
    Liked
    0 times
    thanks for the reply mate but ive tried that, im unsure what else it could be

  4. #4
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    That is quite odd then. if that is solid, everything should work fine. I would google for a bunch of videos on youtube about the screen, I know a bunch of people have done similar things.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  5. #5
    Soundwave
    Member #
    48237
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    13
    Liked
    0 times
    after taking it apart I noticed that the little silver square on the back of it came off and now I cant put it back on, do u think thats the problem? thanks for the reply again btw

  6. #6
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Honestly, I'm not much for the hardware on these things, I have never had mine apart so I can't give you any insight. Off the top of my head, that is probably a heat shield if I understand what piece you are talking about so it shouldn't matter, but I honestly have no idea.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  7. #7
    Soundwave
    Member #
    48237
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    13
    Liked
    0 times
    ok mate, really appreciate your advice anyway, thanks very much

  8. #8
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Sorry I couldn't be of more help.

    This thread talks about the digitiser and screen. May be of some help, even if you opt to buy a new screen...
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  9. #9
    Soundwave
    Member #
    48551
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Red face Fixed my screen issue

    Quote Originally Posted by bfmetcalf View Post
    This happens at times with the TF101 when the screen cable comes loose. Attached a picture of the cable to check

    Picture...

    Mine had the same issue. I was able to plug the HDMI cable into the TV and show that the tablet was working and it was just the screen.
    I followed this advice and refixed the screen cable. Booted up and all was working fine!
    Thanks for your advice.

  10. #10
    Soundwave
    Member #
    48674
    Join Date
    Nov 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by Brad_Forshaw View Post
    after taking it apart I noticed that the little silver square on the back of it came off and now I cant put it back on, do u think thats the problem? thanks for the reply again btw
    Wait a second, that tiny little silver rectangle that was covering something, and sits in the upper left-ish corner (if the golden LCD cable is lower right)? That thing was rattling around in mine when my screen stopped working, and none of my cables were loose. Still haven't fixed the problem.

    Anyone know what that covered?

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No display issue on the Asus Transformer
    By Brad_Forshaw in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 11-14-2012, 03:02 PM
  2. ASUS audio dock coming?
    By TFMac in forum Asus Transformer (TF101) Accessories
    Replies: 5
    Last Post: 10-16-2012, 03:43 PM
  3. TF101 Audio but no display
    By neoncyber2001 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 09-26-2012, 07:01 PM
  4. Problem with the Audio of My Asus Transformer Prime
    By MachucaW in forum Asus Audio
    Replies: 1
    Last Post: 06-28-2012, 08:12 PM
  5. Asus transformer battery display mystery
    By GaryB in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 10-20-2011, 04:54 PM

Search tags for this page

asus tablet i hear the clickin from the sound but no volume
,
asus tablet tf101 hear power beep but no screen
,
asus tf101 audio works but the screen
,

asus transformer can hear sounds not see screen

,

asus transformer no display

,
asus transformer no screen sound working
,

asus transformer tf101 no display

,
no display
,
sound from asus tablet no screen
,
sound linux asus transformer
,
tf101 blank screen can hear audio
,
tf101 transformer no display clicks when powered
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:19 AM.