Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Ratchet
    Member #
    655
    Join Date
    May 2011
    Location
    Minneapolis, MN
    Posts
    117
    Liked
    3 times

    Tablet charging issue after OTA update?

    Did something change with the recent OTA update? The tablet doesn't seem to charge when just connected to the charger. Seems to show the indicator when connected to the dock. And the battery widget shows both charging when dock is connected to charger. What's going on? Wasn't like this yesterday???!!
    Asus Eee Pad Transformer (TF101) plus Keyboard/Docking Station

    "62.15% of all statistics are meaningless." - Unknown

  2. #2
    Soundwave
    Member #
    5123
    Join Date
    Jul 2011
    Posts
    1
    Liked
    0 times

    Charging Problem

    Quote Originally Posted by rgalarza75 View Post
    The tablet doesn't seem to charge when just connected to the charger.
    I'm having a similar issue. It's charging via usb with a computer, but very slowly. It won't charge at all with the charger brick.

  3. #3
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by bncunome View Post
    I'm having a similar issue. It's charging via usb with a computer, but very slowly. It won't charge at all with the charger brick.
    A USB charge will take many, many hours...its a slow, slow trickle charge process.

    Sounds like you have a faulty AC Adapter or Transformer...I'd get a replacement.

    I charge mine docked/undocked all the time...the tablet and keyboard dock both hold a charge a long time - the tablet gets me about 9 1/2 hours of heavy use time.

  4. #4
    Soundwave
    Member #
    1398
    Join Date
    Jun 2011
    Posts
    26
    Liked
    0 times
    I just did my OTA update and I have the Transformer on the keyboard dock and I'm charging it now. The battery widget shows just the dock battery charging as the main battery is already at 96%. I just took the tab off the keyboard dock and plugged it in directly with the charger-to-tab and there doesn't appear to be any charging activity. D'oh! I hope this OTA update isn't going to cause problems.

  5. #5
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    There must now be 4-5 similar threads on this topic...

    http://www.transformerforums.com/for...html#post24012

  6. #6
    Soundwave
    Member #
    4632
    Join Date
    Jul 2011
    Posts
    3
    Liked
    0 times
    Same problem here, fine until OTA update earlier today, now not taking a charge from the charger. Currently testing charging via usb in standby mode. Pretty pissed, taking a 7 hour flight tomorrow.

  7. #7
    Soundwave
    Member #
    2352
    Join Date
    Jun 2011
    Posts
    10
    Liked
    0 times
    Mine's charging fine after the update

  8. #8
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    For all of you with this new charging problem I'm not sure it will help but I suggest doing a hard reset as follows.
    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the Down volume button together for 6-10 seconds and let them both go. You should see a little shape in the middle of the screen so just press and release the Down volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  9. #9
    Soundwave
    Member #
    4632
    Join Date
    Jul 2011
    Posts
    3
    Liked
    0 times
    Battery Monitor definitely reports a power input when the cable is connected to the adapter, but not the cable by itself. No charge in any case, which points a finger squarely at the OTA update alright. Can't get it rooted and flashed soon enough.

  10. #10
    Shockwave
    Member #
    184
    Join Date
    May 2011
    Location
    South Northants, UK
    Tablet
    TF101
    Posts
    728
    Liked
    91 times
    I've only just spotted that I have this issue too. Charger works via the keyboard dock just fine but no "charging" indicator with the tablet on its own.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Charging by USB
    By martijnc in forum Asus Transformer (TF101) General Discussions
    Replies: 36
    Last Post: 07-29-2012, 02:22 PM
  2. Battery charging issue.
    By Treefox in forum Asus Transformer (TF101) General Discussions
    Replies: 11
    Last Post: 09-01-2011, 11:35 AM
  3. 3.1 os update from Asus push and memory for manual update
    By solo in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-17-2011, 11:15 AM
  4. Replies: 5
    Last Post: 06-24-2011, 03:55 AM

Search tags for this page

asus charger problems after upgrade
,
asus tablet battery not charging
,
asus tablet charge
,
asus tablet charger problem
,

asus tablet charging issue

,
asus tablet charging issues
,
asus tablet charging problems
,
asus tablet not charging
,
asus tablet not holding a charge
,
asus transformer charging after update
,
charging problems with asus tablet
,
tablet not charging after update
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:29 PM.