Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    47249
    Join Date
    Oct 2012
    Tablet
    TF101
    Posts
    4
    Liked
    0 times

    Pop-up window not loading in browser

    I'm trying to access an educational site on my TF101. I initially used the standard browser but I was getting the message "Only one pop-up can be open at a time". I downloaded other browsers to see if they will allow the additional pop-ups and though most did, I now get the message "Loading <name of page I'm trying to access> Please Wait..." and it just stays there.

    Again, I've tried different browsers but no luck and tried to access it on my Galaxy S III but I get the same message. Does anyone know a way around this? Thank you in advance.

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Welcome to the Forum. Have you checked your settings to see if Block Pop-ups is checked?

  3. #3
    Soundwave
    Member #
    47249
    Join Date
    Oct 2012
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    Thank you for replying and yes, I've checked the setting and I turned the pop-up blocker off. I'm hoping to hear that there's a fix, tweak or setting that will take care of the issue because it's kinda frustrating.

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by gitzko View Post
    Thank you for replying and yes, I've checked the setting and I turned the pop-up blocker off. I'm hoping to hear that there's a fix, tweak or setting that will take care of the issue because it's kinda frustrating.
    2 questions. Have you tried Dolphin Browser? Have you set the "user string" to desktop?

  5. #5
    Soundwave
    Member #
    47249
    Join Date
    Oct 2012
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    I have tried Dolphin but unfortunately I get the same "Loading Please Wait..." message that just hangs there. I have not set the user string to desktop but the site does not have a mobile site, it's already a desktop one. I downloaded Chrome this morning but still having the same problem w/ this "Loading Please Wait..." message, which about 4 or 5 of the browsers I tried downloading all have. No issues on my desktop, though.

  6. #6
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by gitzko View Post
    I have tried Dolphin but unfortunately I get the same "Loading Please Wait..." message that just hangs there. I have not set the user string to desktop but the site does not have a mobile site, it's already a desktop one. I downloaded Chrome this morning but still having the same problem w/ this "Loading Please Wait..." message, which about 4 or 5 of the browsers I tried downloading all have. No issues on my desktop, though.
    It sounds like something is corrupted in your TF or something is not right with your WiFi. Those are the only things that sound plausible at this point. Try a hard reset, link in my sig below and also check out the link to my WiFi tips

  7. #7
    Soundwave
    Member #
    47249
    Join Date
    Oct 2012
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    Thank you for all the help you're trying to provide me.

    I did do the Hard Reset but that didn't work. I think the issue is that the page I'm trying to access is a Java based page and from what I've read, Android doesn't use Java but their own version. Unless I'm wrong, I don't think there's a way around this problem, unfortunately.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Apps and browser keep force closing (all the time!) and stops loading sites
    By Hejikibob in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 07-15-2012, 02:28 AM
  2. Browser image loading issues
    By rssutto2 in forum Transformer Prime Help
    Replies: 8
    Last Post: 06-20-2012, 04:17 AM
  3. menu bar for browser window
    By xtramewboe in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 02-27-2012, 09:20 PM

Search tags for this page

browser asus pop up

,
does dolphin browser open popup window
,
dolphin block pop up windows
,

dolphin browser popup blocker

,

dolphin pop up blocker

,

only one pop-up can be open at a time

,
open pop-ups in new window on dolphin browser
,

pop up blocker android tablet

,

pop up blocker for android tablet

,

pop up blocker on tablet

,

pop-up settings on asus tf201

,

where is popup blocker in windows tablet

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:23 PM.