Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    Soundwave
    Member #
    4475
    Join Date
    Jul 2011
    Posts
    9
    Liked
    0 times
    What ?? That was just for a minute, and now it's "device not found" again!!
    Debugging icon is gone..
    Can you hear my scream of disbelief!!!
    Last edited by Swipe; 07-08-2012 at 12:30 PM.

  2. #12
    Soundwave
    Member #
    5237
    Join Date
    Jul 2011
    Posts
    14
    Liked
    2 times
    I had this problem when i first got the tablet (running win xp pro)... I tried the MPT drivers and the asus sync, but it didn't do sh*t.

    This is what worked for me --> DOWNLOAD THE LATEST VERSION OF WINDOWS MEDIA PLAYER. there are drivers in there that facilitate the hand shake. Im running WMP 11.0.5

    As for ubuntu, like above poster says, no go. pretty sad considering my media server is running lucid lynx.. only way to access is through wifi LAN.

    ps. this issue *edit* despite how much i love this device, this one usb issue really ticked me off!
    Last edited by Swipe; 07-08-2012 at 12:22 PM. Reason: Innappropriate Language

  3. #13
    Soundwave
    Member #
    4475
    Join Date
    Jul 2011
    Posts
    9
    Liked
    0 times
    I have WMP 12, but still nothing. I believe that this is not an issue with drivers. I don't get that icon for debugging mode on TF. Or maybe the PC has to be able to connect the device before this icon shows up..... I'm waiting for the 3.2 update, hopefully it would fix the issue. If not, I'll probably root the tablet and install a custom ROM.

  4. #14
    Jazz
    Member #
    5793
    Join Date
    Jul 2011
    Posts
    34
    Liked
    0 times
    I had the same problem. I'm using now a FTP-server app on the TF and using FTP for transporting files. It's quick, easy and save for only my local network.

  5. #15
    Soundwave
    Member #
    4475
    Join Date
    Jul 2011
    Posts
    9
    Liked
    0 times
    Yes, but I need this connection for development, so ftp is of no use for me...
    I've just checked the drivers from Asus site. I'm not familiar with these things, but android_winusb.inf says that ClassGuid is {3F966BD9-FA04-4ec5-991C-D326973B5128}, while TF registers (as unknown device) with ClassGuid {36fc9e60-c465-11cf-8056-444553540000}. I tried to change this in .inf file, but, of course, nothing happened...

    UPDATE 1:
    I also noticed that HTC Hero is connecting with the same ClassGuid as TF. Also, this ClassGuid is found in the USB driver that is shipped with Android SDK (android-sdk-windows\extras\google\usb_driver\android_winusb.in f)
    UPDATE 2:
    After some googling, found out that 36fc9e60-c465-11cf-8056-444553540000 is ClassGuid for USB, and the other one is AndroidUsbDeviceClass

    I don't know if this is really relevant....
    Last edited by zorglub76; 07-26-2011 at 08:56 AM.

  6. #16
    Soundwave
    Member #
    5237
    Join Date
    Jul 2011
    Posts
    14
    Liked
    2 times
    Quote Originally Posted by zorglub76 View Post
    I have WMP 12, but still nothing. I believe that this is not an issue with drivers. I don't get that icon for debugging mode on TF. Or maybe the PC has to be able to connect the device before this icon shows up..... I'm waiting for the 3.2 update, hopefully it would fix the issue. If not, I'll probably root the tablet and install a custom ROM.
    when you go into hardware properties do you see any conflicts... you may need to a) manually remove all asus drivers and start from scratch and b) maybe even revert to WMP 11. I know it's frustrating...

    also, the debugging function didn't help even when it popped up as an option when i was going through this.

  7. #17
    Soundwave
    Member #
    4475
    Join Date
    Jul 2011
    Posts
    9
    Liked
    0 times
    Android 3.2 is installed, but nothing changed with this issue. Still "unknown device" warning.
    I have no hardware conflicts. I'll try to uninstall the drivers (how?). If I have no luck with this, I'll try with a custom rom.

  8. #18
    Soundwave
    Member #
    4475
    Join Date
    Jul 2011
    Posts
    9
    Liked
    0 times
    I uninstalled both asus and htc drivers (from htc hero), reinstalled asus sync with its drivers, but nada...
    Can I even root the device if it can't be recognized by adb?

  9. #19
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Excellent.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Having trouble syncing media to transformer
    By panteradown2 in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 07-16-2011, 05:05 PM
  2. Syncing 3 ways: Laptop Win7 <-> iPhone <-> Asus Txf
    By asvaldr in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 06-06-2011, 06:24 AM
  3. Connecting a card reader to Transformer
    By Rene in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 06-03-2011, 07:47 AM

Search tags for this page

asus android mtp device driver required section not found in inf
,
asus android mtp device not found
,
asus tf330t transformer connect to laptop via usb
,
asus transformer prime unknown device
,

asus transformer unknown device

,
asus transformer usb unknown device
,
lge android net mtp device driver
,
lge android net mtp device required section inf
,
lge android section requiredl inf
,
linux does not see asus prime via usb
,
the required section was not found in the inf asus transformer
,
{36fc9e60-c465-11cf-8056-444553540000} {3f966bd9-fa04-4ec5-991c-d326973b5128}
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:54 PM.