Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Like Tree2Likes

Thread: TF101 says charging when not plugged in, not charging when plugged in...

  1. #1
    Soundwave
    Member #
    43001
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    5
    Liked
    0 times

    TF101 says charging when not plugged in, not charging when plugged in...

    Hi all,

    This is my first time posting here at the forums (though I admit to skimming and gaining knowledge from you all about my device since I bought it). I have searched high and low and have found no such problem such as mine right now. For some reason it won't charge. I know, that's a common thing. But the difference is that it says it is charging when it is not plugged in, yet says it isn't charging when I plug it in.

    Here are the steps that I have followed (for clarity's sake, my Pad is rooted):

    1.) Tried rebooting with charger disconnected and when connected. Noticed that it showed up on my laptop as a device when it was on and I could access it.

    2.) Factory reset/Full Wipe/New ROM/Fix Permissions - no dice

    3.) Tried different wall port and adapter (but not cable as they are quite expensive) - it would start up using an iPhone wall charger but I really think that's just because they are both 2.1 Amp chargers.

    So, I am all out of ideas folks. Any assistance would be greatly appreciated. Thanks!

  2. #2
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Since it sounds like you have CWM or some kind of custom recovery installed, I would say use that to wipe your battery stats and see what that does for you. I have never heard of this issue before, very odd indeed. Have you flashed back to stock to see what that does?
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  3. #3
    Soundwave
    Member #
    43001
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    I would love to try and restore it back to stock! Unfortunately, the battery is at 0% and will not charge so I cannot restore to stock. It will stay on for all of 5 minutes and then loses all juice. I will try wiping the battery stats, but I'm not very sure that will do much to it.

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Sounds to me like your charging circuit may be hosed or your charger is. Try connecting it to a running PC using the charging cable for at least 3 hours to see if anything changes. With your TF off, which sounds like it would be easy to do.

  5. #5
    Soundwave
    Member #
    43001
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    Sounds to me like your charging circuit may be hosed or your charger is. Try connecting it to a running PC using the charging cable for at least 3 hours to see if anything changes. With your TF off, which sounds like it would be easy to do.

    You sir are a genius. It had charged to 25% by morning and once I plugged it into the actual charger it charged up with no problems. Thank you kindly.

  6. #6
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,725
    Liked
    903 times
    Quote Originally Posted by kaleeb View Post
    You sir are a genius. It had charged to 25% by morning and once I plugged it into the actual charger it charged up with no problems. Thank you kindly.
    Welcome to the forum Kaleeb! Glad you got your TF charging.
    Good job Leeshor!
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  7. #7
    Soundwave
    Member #
    43001
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    Well, it appears the celebrations were premature. The same problem is again occurring only this time my tablet is saying that it is simply not charging, rather than is charging.

    However, I am still draining battery while plugged in. There doesn't seem to be any recognition either way of if it is plugged in as the icon always shows charging. Also new, it is draining remarkably fast. Next step?

  8. #8
    Soundwave
    Member #
    40842
    Join Date
    Jul 2012
    Location
    Gosport, UK
    Tablet
    TF101
    Posts
    28
    Liked
    1 times
    I have a very similar problem with my TF101 running stock ICS, not rooted.
    When the tablet is docked it shows charging (AC), If un-docked the tablet then shows on battery but as soon as I dock it again, it shows charging (AC).
    I have just done a cold boot to see if that would rectify the problem, but it hasn't.

    After the updates to ICS I did 3 wipe data/factory resets to clear out anything left behind from the old OS so as not to cause any conflicts.

    Any ideas guy's

    Thanks.
    Last edited by Richardj; 08-19-2012 at 06:08 AM.

  9. #9
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,797
    Liked
    247 times
    Just to make sure you know the charging process for the TF.
    When it is plugged into the dock and the TAB level goes below 96% the dock will than send a charge to the TAB until it reaches 100% and than shut off untill the TAB goes below 96% again. This is the normal process to keep the TAB charged. Once the dock reaches 3% it will no longer charge the TAB.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  10. #10
    Soundwave
    Member #
    40842
    Join Date
    Jul 2012
    Location
    Gosport, UK
    Tablet
    TF101
    Posts
    28
    Liked
    1 times
    Quote Originally Posted by helpifIcan View Post
    Just to make sure you know the charging process for the TF.
    When it is plugged into the dock and the TAB level goes below 96% the dock will than send a charge to the TAB until it reaches 100% and than shut off untill the TAB goes below 96% again. This is the normal process to keep the TAB charged. Once the dock reaches 3% it will no longer charge the TAB.
    Thanks for your reply.

    Yes I am aware of the charging process.
    This is what I have at the moment.
    The tablet is docked and not on charge, the battery icon shows what looks like a lightening bolt with in it. If I go to settings>battery it says "charging(AC)"
    so it thinks it is plugged into the mains power supply.

    If it has gone into sleep mode, and I wake it up, the battery icon is normal, (no lightening bolt) and battery stats shows "on battery", this last for about 1 minuet and it then returns as above.

    If I un-dock the tablet, the battery icon is normal and in settings>battery it says NOT CHARGING.

    Thanks.
    Last edited by Richardj; 08-19-2012 at 01:47 PM.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Is it okay to leave it plugged in?
    By Razgriz47 in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 05-11-2012, 10:27 PM
  2. Will not work if not plugged in - help!!
    By Billy in forum Transformer Prime Help
    Replies: 3
    Last Post: 12-26-2011, 10:36 AM
  3. Will it turn on when charger is plugged in?
    By juvenile43 in forum Transformer Prime General Discussions
    Replies: 4
    Last Post: 12-12-2011, 07:41 AM
  4. weird electric zing on TF casing when charging/plugged in
    By jbag2009 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 12-04-2011, 03:42 PM
  5. Not charging when plugged into PC
    By maneo33 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-12-2011, 08:18 PM

Search tags for this page

asus tablet plugged in not charging

,
my tablet thinks its charging
,

plugged in not charging asus tablet

,
plugged in not charging tablet
,
samsung tab charging when not plugged in
,
tablet always charging
,

tablet plugged in not charging

,
tablet says charging when not plugged in
,
tablet says its charging but its not
,
tablet shows charging
,
when i plug in my tablet it shows running on ac but not charging
,
windows tablet showing charging when not plugged
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:56 PM.