Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By trevenia

Thread: Microphone White Noise with or without headset/mic combo

  1. #1
    Soundwave
    Member #
    42304
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Unhappy Microphone White Noise with or without headset/mic combo

    Hi all,

    I searched the forums for related threads but couldn't find any, so if you find one and this is a duplicate, please feel free to point and delete. Thanks!

    I have a Transformer TF101-B1 (32GB Model). I have been keeping it updated with Asus firmware.

    Problem:

    My microphone does not seem to work. Whether it is GTalk, Skype, or simply voice search, all the tablet hears is white noise.
    I thought may be the mic is bad, so I attached a headset with a microphone to use that to test. Same thing, all the input is white noise.
    Has anyone faced this before, or have any clue as to what might be wrong?

    I tried a soft reset, a hard reset to make sure it was not an application that might be causing the issue.

    The audio output works just fine. I have no issues with the speakers.

    Help?

  2. #2
    Supporting Member
    Supporting Member

    Member #
    2509
    Join Date
    Jun 2011
    Location
    Fremont, CA
    Tablet
    Too lazy to choose
    Posts
    841
    Liked
    71 times
    I didn't have any problem with my microphone - I tested it with Skype's callback service. I'm using a Klipsch ProMedia earbud with mic.

    Which mics / headsets did you test with? Although it doesn't sound (pun unintended) like a headset / mic issue, guess we might as well rule that out first.

  3. #3
    Soundwave
    Member #
    42304
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by theimmc View Post
    I didn't have any problem with my microphone - I tested it with Skype's callback service. I'm using a Klipsch ProMedia earbud with mic.

    Which mics / headsets did you test with? Although it doesn't sound (pun unintended) like a headset / mic issue, guess we might as well rule that out first.
    I tried with Bose headphone mic set but it doesn't even work without the set. Any ideas? My worst is that the audio system input is not working but if there are any other ideas or things I could try myself?

  4. #4
    Starscream
    Member #
    28138
    Join Date
    Mar 2012
    Location
    127.0.0.1
    Posts
    266
    Liked
    17 times
    Built in mic works but sound s bad - mic from razer's headset works perfectly

    Regards
    Last edited by Swipe; 01-12-2014 at 07:57 PM. Reason: language guidelines

  5. #5
    Soundwave
    Member #
    43524
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    1
    Liked
    1 times
    I have a Transformer TF101 updated to Android 4.0.3 with the latest firmware. I have never tried to use my built in microphone until today and no matter which program I tried, I get nothing on playback of any recording I try to make. My output speakers work great and within every program, but the microphone capability is missing. I even plugged in an external microphone to try and still got nothing, not even white noise. I tried recording using my camcorder app, got the visual but no sound. I have searched everywhere on the Internet and in the forum and find no answer to what the problem might be.
    dremedios likes this.

  6. #6
    Soundwave
    Member #
    35980
    Join Date
    May 2012
    Location
    Lisbon / Portugal
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Exclamation

    I have the same problem.
    All the available stock updates have been applyed to my Asus transformer TF101 32GB.
    Just today i did a wipe to clean the tablet, installed some apps and when i went to test the microfone it didn't work.

    Any sugestions on the problem/solution?
    Is the problem related to the last firmware update?
    Thanks

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Headset Microphone???
    By Buzzlight in forum Transformer Prime Accessories
    Replies: 6
    Last Post: 08-05-2012, 11:49 AM
  2. White spots on white backgrounds
    By dapeaz in forum Transformer Prime Help
    Replies: 2
    Last Post: 07-14-2012, 09:52 PM
  3. Ultrabook/Tablet Combo
    By Bobla in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 12-14-2011, 06:11 PM
  4. plugged in Mic (combo jack) works randomly?
    By alien00785 in forum Asus Audio
    Replies: 3
    Last Post: 10-29-2011, 12:58 AM

Search tags for this page

any built in mic for asus tablets
,
asus microphone not working noise
,
asus tf101 no mic
,

asus tf101 skype mic problem microphone

,
headset speaker working but microphone white noise
,

how to fix microphone on tablet

,
mic input has white noice
,

no sound and no mic on tablet

,
noisy mic on tablet
,

skype white noise

,

tablet microphone noise

,

what would causes razer headphone mic not to work

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:57 AM.