Results 1 to 3 of 3

Thread: Screen Freeze

  1. #1
    Soundwave
    Member #
    42084
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Screen Freeze

    Hello, I am appealing to you as a last resort because I think I tried everything.
    (Sorry but I'm French)
    I bought a used 16gb shelf transform tf101 I received this morning.
    Unfortunately it was only on Honeycomb 3.0.1 and root. Being a bit techie, I'm starting to try the install of ICS. (This was the first time I touched on Android. Before I was only on iOS with an iPhone)
    At first, I tried to unroot my tab.
    So I followed the following tutorial: "http://eeepadhacks.net/transformer-hacks/how-to-unrootunbrick-eeepad-transformer/"
    Apparently the operation was completed successfully. Only small problem on restart where several error messages appear on the screen asking me to force shutdown.
    I did not stop the problem and went to the tutorial to install ICS:
    1. Turn your tablet on the sector;
    2. Download the archive corresponding to your build number from the server "Global" File <Microprogramme> (To verify this, please go to the tab "Settings" section "About the shelf" and watch the "Number build "which is the firmware version installed on your shelf):
    3. Save it to your MicroSD card and plug the card on the tablet;
    4. Shutdown the tab (Long press the Off button);
    5. Press both buttons: Volume DOWN ON and hold this position until the appearance of the screen update;
    6. On the menu appears, during the first 5 seconds, press Volume UP to begin the update. This directs the search bar of your storage media to see if there is an update available;
    7. Wait until the update process (Less than 10 minutes);
    8. The tablet will restart and inform you that an update is available for the dock (normal upgrade).
    Everything seems to have done correctly until restart. She blocks on the screen with ASUS 'Eee Pad "in the middle of the screen and" Asus "below.
    The speakers "slamming" by making a little noise all around 5sec.
    If I still pressed the power button, the tablet is turned off and restarts by itself and block on the same page. If I press on the volume button (-), and then the volume (+), seeks an update and blocks by the exclamation point (I tried putting several different firmwares on my micro SD .)
    If I press the startup volume (-) but without pressing the + thereafter, a screen appears with a logo and it says "WIPE DATA" and the top left it says "Press to <VOL_UP> execute or to cancel <VOL_DOWN> wiping data ". I do one or the other, the picture freezes and the speakers will be set to slam.
    If I press the startup volume (+), the screen is black, as if the tablet was off.
    I suppose, she is in APX mode

    I don't know what to do. I tried plugging into the dock, sector, etc. .. pc

    (I'm on a MacBook.)

    I already tried to rename the firmware on : "EP101_SDUPDATE.zip".
    My emulation of Windows 7 (VirtualBox) does not recognize the tablet despite installing the drivers APX. There is always a mistake.
    My firmware is: "WW_epad-8.2.3.13-20110511"

    I really hope to have a quick help.
    Thank you very much.
    Last edited by fuzion147; 08-02-2012 at 05:48 PM.

  2. #2
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Did you unzip the file you downloaded from the ASUS site? It is a zip file inside of a zip file, make sure you have unzipped the file one time and are left with the zip file inside. Then try your process that way again.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  3. #3
    Soundwave
    Member #
    42084
    Join Date
    Aug 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Yes I have unzip the file one time and I have alway the issue.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Freeze in start screen
    By diegorm in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 04-10-2012, 06:14 AM
  2. Disconnecting screen causes freeze
    By The_Dazzle in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 02-01-2012, 01:45 AM
  3. Asus Transformer freeze
    By mailman in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 01-02-2012, 03:50 PM
  4. Screen freeze
    By Hayes in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 08-02-2011, 03:25 PM
  5. 3.2 update causes freeze
    By louagn18o3 in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 08-02-2011, 06:21 AM

Search tags for this page

asus memo pad screen freeze

,

asus screen freeze

,

asus tablet freezes

,

asus tablet screen freeze

,

asus transformer freezes

,

eee pad transformer freeze

,
frozen screen asus memo tablet
,

press asus eee pad

,
transformer t100ta home button freeze
,

virtualbox tf101 apx

,

why does my asus tablet freeze up

,

why my asus tablet freezes so much

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:47 PM.