Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    41154
    Join Date
    Jul 2012
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Help! WIFI not working

    Hi,

    I have a Transformer 101.
    I am able to access wifi at home, but am unable to get any elsewhere.
    I am connected to the routers with a strong signal, bit the wifi is not working.
    The connection display is in grey, with full bars (obviously should be blue).
    Would I have to factory reset? I am just conscious of losing apps/data.
    Any help would be great.
    Thanks.



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,740
    Liked
    1548 times
    Welcome to the forum MattD

    I don't think a factory reset is warranted, "yet". Try a hard reset first, instructions in a link below along with some other WiFi tips.

  3. #3
    Developer
    Supporting Member

    Member #
    37034
    Join Date
    May 2012
    Location
    USA
    Tablet
    TF101
    Posts
    490
    Liked
    100 times
    Try going into the actual router settings to look and see if it's blocked:
    In cmd type: ipconfig /all
    then look for "default gateway"
    it should be something like 192.168.x.xxx
    Type that number into your browser, log in with default password (usually blank or admin, depending on router)
    Hunt through the settings.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi connection after sleep mode not working?
    By nickobee67 in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 02-24-2013, 07:08 AM
  2. My prime just arrived, no issues at all! Working Wifi+GPS
    By nitzero in forum Transformer Prime General Discussions
    Replies: 3
    Last Post: 02-17-2012, 11:29 PM
  3. WiFi no longer working
    By GarlicJam in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 12-23-2011, 01:38 PM
  4. Is your WiFi disconnection policy working?
    By sherbs in forum Asus Transformer (TF101) General Discussions
    Replies: 15
    Last Post: 10-23-2011, 05:21 PM
  5. WiFi Not Working after Android 3.1 update
    By dclose in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 07-20-2011, 08:21 PM

Search tags for this page

android tablet grey wifi
,
android tablet wifi grey
,
android wi fi not working with asus tab
,
asus showing grey wifi bars
,
asus tablet wifi not turning on
,

asus tablet wifi not working

,

asus tablet wifi problems

,
asus transformer wifi not working
,
tablet wifi not turning on
,
transformer prime internet not working
,
wifi crashes default gateway not available
,
wifi not working on asus tablet
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:59 PM.