Page 4 of 10 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 91
Like Tree13Likes

Thread: Couldn't Connect to Server -- Live/Hotmail Email Won't connect

  1. #31
    Supporting Member
    Supporting Member

    Member #
    2509
    Join Date
    Jun 2011
    Location
    Fremont, CA
    Tablet
    Too lazy to choose
    Posts
    841
    Liked
    71 times
    Quote Originally Posted by cmb1 View Post
    Hi Snar sorry im completely new to android please please can you give me an idiots guide on how to do this. Its urgent that I get my hotmail account sending mail again.Thanks cm
    Go to setup, scroll to somewhere near the bottom, look for server settings, and when you see "m.hotmail.com", change it to "debug-m.hotmail.com".

    I'd give you a step by step, but my tablet is at home, so I can't do that until I get off work.

  2. #32
    Supporting Member
    Supporting Member

    Member #
    2509
    Join Date
    Jun 2011
    Location
    Fremont, CA
    Tablet
    Too lazy to choose
    Posts
    841
    Liked
    71 times
    Open the mail app. Tap on the 3 dots on the upper right corner. Select "settings".

    Scroll down to "Server settings". Tap on "Incoming settings".

    Under server, change "m.hotmail.com" to "debug-m.hotmail.com".

  3. #33
    Soundwave
    Member #
    39015
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    3
    Liked
    0 times
    Thanks a lot for that it worked perfectly. Thanks for your time.

  4. #34
    Soundwave
    Member #
    7430
    Join Date
    Aug 2011
    Posts
    3
    Liked
    0 times
    When you did the "manual" did you pick POP account or "exchange" or what?

  5. #35
    Supporting Member
    Supporting Member

    Member #
    2509
    Join Date
    Jun 2011
    Location
    Fremont, CA
    Tablet
    Too lazy to choose
    Posts
    841
    Liked
    71 times
    Quote Originally Posted by Leed6216 View Post
    When you did the "manual" did you pick POP account or "exchange" or what?
    I think the problem (and solution) described here only applies to "exchange". I've not tried using POP3 with Hotmail.

  6. #36
    Soundwave
    Member #
    39224
    Join Date
    Jun 2012
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    I also was experiencing the problem but using debug-m.hotmail.com has resolved it (for now). Thanks everyone!

  7. #37
    Soundwave
    Member #
    39589
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    The debug-m solution didn't work for me, all it accomplished was it actually takes about 10 extra seconds before it tells me "can't connect to server".

    Any other ideas or did I buy the wrong tablet???

  8. #38
    Soundwave
    Member #
    37610
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    Microsoft has not yet repaired its server apparently -- otherwise my ASUS TF101 rocks. Still reviewing Hotmail through the browser.

  9. #39
    Soundwave
    Member #
    23595
    Join Date
    Jan 2012
    Location
    SE CT
    Tablet
    TF201
    Posts
    17
    Liked
    0 times
    I was having this same issue with my Prime... but it was intermittant. The one constant was the inability to download attachments.

    I just changed the domain to include the "debug-m," and voila! Right as rain.

    Thanks!

  10. #40
    Soundwave
    Member #
    22648
    Join Date
    Jan 2012
    Posts
    19
    Liked
    2 times
    The debug-m solution has worked for me.

    Thanks guys


    Sent from my Transformer Prime TF201 using Tapatalk 2

 

 
Page 4 of 10 FirstFirst ... 2 3 4 5 6 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I cant connect to my server to read my email
    By bridge in forum General Discussion
    Replies: 8
    Last Post: 09-16-2012, 06:55 AM
  2. Email can't open connection to the server problem on hotmail.
    By zorop in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 06-18-2012, 01:57 AM
  3. 'Contact' app "can't connect to server" on Corporate email
    By Ragpicker in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 06-27-2011, 10:29 PM

Search tags for this page

.mn mail
,
1 gmt @hotmail.com mail
,
@hotmail.se mail
,
android hotmail cannot connect to server
,
antia,@hotmail.com
,
connect to hotmail account
,

hotmail mail

,

hotmail.co.nz mail

,

server to hotmail

,

unable to open server connection hormail

,

unable to open server connection hotmail

,

why is my mail sahing notconnecting to servef

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:21 PM.