Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
Like Tree2Likes

Thread: Wrong key mapping?

  1. #1
    Soundwave
    Member #
    3066
    Join Date
    Jun 2011
    Posts
    3
    Liked
    0 times

    Wrong key mapping?

    I just bought a Asus transformer with the keyboard dock. When I use the keyboard dock, I find that the @ symbol (above the 2 key) is wrongly mapped to the " key. When I press Shift + 2, it show up " (it suppose to show up @), and when I press Shift + ', it show up @ (it suppose to show up "). Is this a common bug or is it problem with my set?

    Please advise.

    btw, I am new to this forum, and this place rocks.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Welcome to the forum. Are you sure it is seated all the way? The silver switch on the keyboard should slide all the way to the right when the Transformer is fully seated in the dock. Also are you on the latest firmware? You can check it by going to settings - about tablet - mobile dock version EP101-0209.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  3. #3
    Soundwave
    Member #
    3066
    Join Date
    Jun 2011
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Mickeylittle View Post
    Welcome to the forum. Are you sure it is seated all the way? The silver switch on the keyboard should slide all the way to the right when the Transformer is fully seated in the dock. Also are you on the latest firmware? You can check it by going to settings - about tablet - mobile dock version EP101-0209.
    Yes, I am sure it is seated all the way. All the buttons work fine. Only these two symbols can mixed up. The firmware is the latest version too.

    Is anyone else having this issue? Should I bring it back to change (it is still within the 7-days exchange policy) or can I fix this easily?

  4. #4
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    It sounds like a defect.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  5. #5
    Soundwave
    Member #
    3324
    Join Date
    Jun 2011
    Location
    Melbourne, Australia
    Posts
    5
    Liked
    3 times
    G'day,

    I just registered so I could answer your question. I had exactly the same issue till I went into the settings and changed the keyboard layout to US. Sorry - I'm at work now and don't have it with me so I can't direct you through the exact steps I followed.

    My transformer was purchased here in Australia but I ordered the keyboard from Amazon so I'm guessing that's where the confusion lay.
    Last edited by Plankman; 06-30-2011 at 11:13 PM.
    Mickeylittle likes this.

  6. #6
    Soundwave
    Member #
    3066
    Join Date
    Jun 2011
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Plankman View Post
    G'day,

    I just registered so I could answer your question. I had exactly the same issue till I went into the settings and changed the keyboard layout to US. Sorry - I'm at work now and don't have it with me so I can't direct you through the exact steps I followed.

    My transformer was purchased here in Australia but I ordered the keyboard from Amazon so I'm guessing that's where the confusion lay.
    Thanks, it works. I changed the language settings to US (originally was set to UK) and the keys now mapped correctly.

  7. #7
    Soundwave
    Member #
    3327
    Join Date
    Jun 2011
    Posts
    1
    Liked
    1 times
    Taz.. I agree with plankman,
    I am in Australia as well, bought retail here so you don't need the amazon issue to have this problem. In Australia we use the US keyboard layout, and so this is sold here (as with imports from USA) but I selected my language as British english, not US english - there being no Australian english option - and of course we in Oz use spelling etc much closer to the poms than the yanks...

    However - when you choose a language in the settings, it will remap your keyboard as if you had bought the keyboard for that language as well!!!

    So - short answer - set your language to US English!

    cheers,
    ..Neil
    hobbes5 likes this.

  8. #8
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Good call Plankman. Thanks for joining to help solve the mystery!
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  9. #9
    Soundwave
    Member #
    3946
    Join Date
    Jul 2011
    Posts
    1
    Liked
    0 times
    I have a similar (yet opposite) problem. I have a UK keyboard connected, and have UK English as my language.
    When I hit SHIFT-2, I get @ insted of ".

    But my problem is related to the soft keyboard that I have chosen. I'm not using the ASUS keyboard, but have Thumbs Keyboard installed. This soft keyboard has no UK layout option, and is causing my hard keyboard to be a US layout. I can't even get a Euro Symbol up on it without switching my soft-keyboard to be something that is UK based.

    Might be a good option for you Aussie guys who want a US layout, but not for us Irish who us a UK layout.

    I'll have to conact the Thumbs Keyboard developer to have him add a UK layout to resolve my problem, but this really shouldn't happen in the first place...

  10. #10
    Soundwave
    Member #
    7002
    Join Date
    Aug 2011
    Posts
    1
    Liked
    0 times
    this happens to me too, with italian layout.
    it's a thumbkeyb problem i guess

    Quote Originally Posted by Tomahawk View Post
    I have a similar (yet opposite) problem. I have a UK keyboard connected, and have UK English as my language.
    When I hit SHIFT-2, I get @ insted of ".

    But my problem is related to the soft keyboard that I have chosen. I'm not using the ASUS keyboard, but have Thumbs Keyboard installed. This soft keyboard has no UK layout option, and is causing my hard keyboard to be a US layout. I can't even get a Euro Symbol up on it without switching my soft-keyboard to be something that is UK based.

    Might be a good option for you Aussie guys who want a US layout, but not for us Irish who us a UK layout.

    I'll have to conact the Thumbs Keyboard developer to have him add a UK layout to resolve my problem, but this really shouldn't happen in the first place...

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email notification stuck on the wrong message
    By aburt in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-30-2012, 01:41 PM
  2. Help Needed Updated to Leaked 3.1 then realised wrong SKU having trouble getting back
    By gavla in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 05-31-2011, 02:43 PM

Search tags for this page

@key on keyboard not where it is supposed to be
,
asus laptop keyboard wrong keys
,
asus tablet wrong key mapping fix
,
asus transformer keyboard wrong keys
,
asus transformer prime @ key in the wrong place
,
asus transformer wrong keys
,
change the @key and the key keyboard
,
euro symbol transformerpad
,
keyboard key mapped to wrong character
,
keyboard keys mapped incorrectly
,

keyboard keys mapped wrong

,
where is @key on the keyboard
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:09 AM.