Results 1 to 10 of 10
  1. #1
    Jazz
    Member #
    1056
    Join Date
    Jun 2011
    Posts
    47
    Liked
    0 times

    Typing with the Dock

    I just got the keyboard dock today. I love typing out quick posts or emails like this one... well because they are really quick. The ony annoying thing I found was the cursor keepts jumping around randomly.

    My first suspect was when I connect my dock it tells me to set my soft keyboard to the Asus Keyboard for a consistent performance (or something like that.) In tablet mode, I use Thumb Keyboard. It is simply the best tablet and phone keyboard I have used, and I have use many of the major ones. In tablet mode you can have the letters to the sides for easy thumb reach, or with a quick touch of the button... go to full size touch keyboard for when your tablet is in a case with a prop up. I would hate to have to alays change input method when going back and forth from Tablet to Netbook.

    However I just disabled the track pad and as I am typing this post, it is MUCH better. In fact little to no issues at all with the cursor placement. Is this a known issue? Should I adjust the track back down so that your thumbs grazing it wont make it so sensitive? Or should I just plan on disabling the mouse back whenever I am in the middle of mass typing?

    Thanks ahead of time for reading this post.

    Sent from my Transformer TF101 using Tapatalk

  2. #2
    Starscream
    Member #
    192
    Join Date
    May 2011
    Location
    The Bronx
    Posts
    286
    Liked
    10 times
    How do you disable the track pad?

    Sent from my Transformer TF101 using Tapatalk
    Sent from my Transformer.

  3. #3
    Soundwave
    Member #
    1551
    Join Date
    Jun 2011
    Location
    Gulf Shores AL
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by BxBorn31 View Post
    How do you disable the track pad?

    Sent from my Transformer TF101 using Tapatalk
    Function key above the 3 key...

  4. #4
    Ratchet
    Member #
    2448
    Join Date
    Jun 2011
    Location
    Amsterdam
    Posts
    134
    Liked
    28 times
    I've had this as a 'known issue' with several trackpads on laptops/netbooks ... I just don't like trackpads period! Disabling the function when I have a keyboard and a real mouse (or touchscreen) is an early priority for me.

  5. #5
    Jazz
    Member #
    1056
    Join Date
    Jun 2011
    Posts
    47
    Liked
    0 times
    OK. That is what ibthought but wanted to makes sure I was not missing anything.

  6. #6
    Soundwave
    Member #
    2167
    Join Date
    Jun 2011
    Posts
    21
    Liked
    0 times

    This is a bug

    I am having the same issue and this has to be a bug. I have a Toshiba netbook and the pad works just great!

    Hopefully they will find a solution to this. I hope to get rid of my netbook and use the TS as my main travel device.

    Greg

  7. #7
    Starscream
    Member #
    192
    Join Date
    May 2011
    Location
    The Bronx
    Posts
    286
    Liked
    10 times
    Quote Originally Posted by rshack View Post
    Function key above the 3 key...
    Thank ya

    Sent from my Transformer TF101 using Tapatalk
    Sent from my Transformer.

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Because the keyboard and track pad is so small it is an issue that I struggle with too. I usually have the track pad disabled all of the time. I just started using an Apple Mighty Mouse so it fixes this issue. Hopefully ASUS releases a firmware update that deseneitizes the touch pad when typing.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  9. #9
    Jazz
    Member #
    3034
    Join Date
    Jun 2011
    Location
    Los Angeles
    Posts
    67
    Liked
    3 times
    This has been a frustrating issue for me as well. Typing e-mails and now, this comment, the cursor keeps moving to the line below. Asus need to fix this issue and soon.

    Sent from my Transformer TF101 using Tapatalk

  10. #10
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    I have this issue too - wild thumb syndrome. Try turning off the trackpad, top row of keys, fourth button from the left.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 06-24-2011, 03:55 AM

Search tags for this page

asus transformer cursor jumps around
,

asus transformer cursor random jumps

,

asus transformer dock cursor jumps

,
asus transformer tablet keyboard jumps around
,
cursor jumps around whe typing asus transformer
,
cursor jumps around when typing on asus dock
,
cursor jumps when typing in asus transformer dock
,
cursor that hops around while typing asus
,
facebook+com+full site
,
tablet cursor jumoing around ranmdomly
,
tvcatchup android
,
when i touch keyboard dock no typing
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:34 AM.