Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree4Likes

Thread: [SOLVED] Need to change dock keyboard layout

  1. #1
    Soundwave
    Member #
    32788
    Join Date
    Apr 2012
    Location
    Bridgend, Wales
    Tablet
    TF101
    Posts
    26
    Liked
    2 times

    [SOLVED] Need to change dock keyboard layout

    Hi all,

    My TF101 dock has a UK keyboard physical layout but is showing a US layout for typeing, e.g. Shift+2 has " on the keycap but shows @ when typed and Shift+' has @ on the keycap but shows " when typed. There are other inconsistencies. How do I get data entry to recognise UK layout? The obvious settings all say UK but this seems to only affect the soft keyboards not the physical one.

    Regards, J

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Be sure that you have the ASUS English (UK) Keyboard selected as your default keyboard. Using any other virtual keyboard (even if it is Android English UK) will yield a US layout for the physical keyboard.



    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Soundwave
    Member #
    32788
    Join Date
    Apr 2012
    Location
    Bridgend, Wales
    Tablet
    TF101
    Posts
    26
    Liked
    2 times
    Thanks for the information.It took some time to find this menu. I'm running ICS and had installed Swift Tablet Keyboard and the icon in the notofication area didn't appear. It only appeared if I turned off Swift. I do like Swift's predictive so I guess it's a choice between the two.

    Thanks again.

    Cheers, J

  4. #4
    Soundwave
    Member #
    53295
    Join Date
    Feb 2013
    Tablet
    TF101
    Posts
    3
    Liked
    3 times
    Quote Originally Posted by jrisch View Post
    Hi all,

    My TF101 dock has a UK keyboard physical layout but is showing a US layout for typeing, e.g. Shift+2 has " on the keycap but shows @ when typed and Shift+' has @ on the keycap but shows " when typed. There are other inconsistencies. How do I get data entry to recognise UK layout? The obvious settings all say UK but this seems to only affect the soft keyboards not the physical one.

    Regards, J
    Can someone please talk to me slowly as I'm not computer literate. My keyboard dock is set to English. How do I, from start to finish, change it to American ? Thanks

  5. #5
    Super Moderator & Forum Sleuth
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,441
    Liked
    1118 times
    Hiya Farang, the keyboard change features are found here... open Settings--scroll down, left hand side to Language & Input.
    At the top you should see what your tablet language is set to...if it reads English (UK)...'warm up the telly luv, mumsie's coming over for tea', tap on it, scroll down to English (United States) and it
    should change to English (US)...'y'all want grits with that?' Then, below that, are your keyboard options--the ASUS Keyboard should be ticked and reading (English US). Now when you're docked up
    ready to type, you should see a wee keyboard icon at the bottom of your screen, press it and you'll see a pop up window...make sure that ASUS Keyboard (English US) is selected. Good to go! And welcome
    to the forum.

  6. #6
    Soundwave
    Member #
    53295
    Join Date
    Feb 2013
    Tablet
    TF101
    Posts
    3
    Liked
    3 times
    Eejit I'm sorry for the late reply. Thank you for your response but I'm still struggling. I'm a complete novice with this machine and I'm still finding my way about.
    When I go to settings I only get

    General
    Privacy & Security
    Accessibility
    Advanced
    Bandwidth Management
    Labs

    Where have I gone wrong? Thanks for your patience.

  7. #7
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    You should have additional choices. Have you scrolled down?

  8. #8
    Super Moderator & Forum Sleuth
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,441
    Liked
    1118 times
    Yah, perhaps the 101 is laid out a little differently than (my 201)?
    As Jeffrey suggested, see if you can scroll down lower underneath lags. Either that or click on 'general' and see if there is a language & input option there.

    ...don't worry about being a novice, we all were (and I'm still stumblin')

  9. #9
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1223 times
    Farang:

    What you listed are settings for the stock browser. What you want are the tablet settings. Press on the "house" - middle icon bottom left of your screen display, then see if there's an icon labelled "settings". From there it's settings>language & input> change keyboard setting.



    Last edited by Swipe; 02-09-2013 at 07:33 PM.
    eejit likes this.

  10. #10
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times

    Need to change dock keyboard layout

    Quote Originally Posted by Farang View Post
    Eejit I'm sorry for the late reply. Thank you for your response but I'm still struggling. I'm a complete novice with this machine and I'm still finding my way about.
    When I go to settings I only get

    General
    Privacy & Security
    Accessibility
    Advanced
    Bandwidth Management
    Labs

    Where have I gone wrong? Thanks for your patience.
    Make sure you are in the SETTINGS app, not the settings of an app. Looks like the settings choices got Goggle Maps there.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Changing the keyboard layout of the dock
    By Akuji in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 10-20-2012, 11:02 AM
  2. Replies: 1
    Last Post: 10-10-2012, 01:32 PM
  3. Keyboard Layout for Dock
    By FORLON in forum Transformer Prime FAQ
    Replies: 7
    Last Post: 06-11-2012, 04:12 PM
  4. Changing keyboard dock to UK layout?
    By Underdog in forum Transformer Pad 300 General Discussion
    Replies: 2
    Last Post: 05-31-2012, 04:00 AM

Search tags for this page

asus keyboard change to english
,
asus language selection
,
asus t100 keyboard settings
,
asus t100 wrong keyboard settings
,

asus tablet keyboard settings

,

asus transformer change keyboard language

,
asus transformer tf201 keyboard language
,
change keyboard layout asus transformer
,
how to change asus keyboard language
,
how to change keyboard language on asus
,
how to setting asus tab keyboard
,
keyboard settings asus transformer
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:16 AM.