Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    31954
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    20
    Liked
    0 times

    USB won't work now???

    Suddenly, my USB connection to my PC won't work. When I plug the USB into my CPU, the tablet turns on, but the PC does not recognize the USB Storage... Any ideas what is going on???

  2. #2
    Soundwave
    Member #
    34184
    Join Date
    Apr 2012
    Location
    UK
    Tablet
    TF101
    Posts
    24
    Liked
    0 times
    Unfortunately I am having the same issue. I have tried 2 different cables and 3 different computers. It is not a driver issue, as the device itself is never even detected (doesn't show up as a device in Device Manager in Windows, nothing in OS X, and nothing listed with lsusb on Ubuntu)

    It just doesn't seem to respond to USB at all. APX mode does not work either, with no device ever listed.

    I am running stock firmware and have never rooted or done anything along those lines with the tablet. I have factory reset a number of times, as well as manually applying the latest Asus update over the top of what I have to see if I can force it to work again. It worked fine until the first ICS patch.

    This post that describes exactly the same symptoms. Only difference is he rooted his tablet, but the symptoms were exactly the same.

    http://www.transformerforums.com/for...-ics-help.html

    USB keys and devices work fine through the dock. The dock works fine. Charging works through dock power port or the tablet power port - but neither of these ports will ever let a computer recognise a device when it is plugged in. Nothing is ever listed.

    This sounds like what happened on my old HTC Desire when it was USB bricked... the fix was a corrupt /dev/mtd/mtd0. No idea whether the TF101 has an area similar in function to that, but surely this can be fixed without a warranty return (which was the resolution in the only thread that led to a solution)

  3. #3
    Soundwave
    Member #
    31954
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    20
    Liked
    0 times
    I'm at a complete loss. I even tried the USB link at work, and my CPU didn't even pick it up. So I would say it definitely seems like it's a tablet issue. Anyone with any solutions?

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,774
    Liked
    245 times
    Just to make sure we are on the same page. The only way to connect to a PC/Mac is using the cable from ASUS that plugs into the bottom of the TAB or with the dock the port on the top side were you would connect to charge the TAB.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  5. #5
    Soundwave
    Member #
    31954
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    20
    Liked
    0 times
    I'm thinking it was a faulty tablet / cord. I went to Best Buy where I bought it, and they just exchanged it for a new one. I did all the updates, etc....and my CPU read my tablet.

    The other thing I did, was bought a 16gb MicroSD card, and a USB - Card Reader. This way, I still have a way of putting my files on my TAB if I need to.

    Oh and yes, the only way to connect is through the PC USB cable (as far as I know), unless you use the method I mentioned above about the MicroSD card.

  6. #6
    Soundwave
    Member #
    34184
    Join Date
    Apr 2012
    Location
    UK
    Tablet
    TF101
    Posts
    24
    Liked
    0 times
    I'm thinking it was a faulty tablet / cord. I went to Best Buy where I bought it, and they just exchanged it for a new one. I did all the updates, etc....and my CPU read my tablet.
    I'm thinking I will have to do the same. I am using the official Asus cable, and connecting through the correct port. It worked fine all through Honeycomb, and with the main ICS upgrade. After the first ICS patch in March it stopped working, and has never come back.

    I suspect something got screwed in its config when it upgraded the bootloader (which I notice was a new one in March). Nothing I do can force it to reapply that though, so I guess it will be an RMA job.

    Unfortunately I bought mine in the US, and am in the UK, so I have no idea what the process is and whether I will get back a lovingly cared for tablet like mine is, or a beat up replacement.
    Last edited by flabbyninja; 04-30-2012 at 03:34 AM. Reason: typo

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Does vpn work with the transformer?
    By jkd41 in forum Asus Transformer (TF101) General Discussions
    Replies: 18
    Last Post: 08-31-2012, 01:17 AM
  2. Will this work?
    By RobsZ in forum Asus Transformer (TF101) Accessories
    Replies: 3
    Last Post: 02-02-2012, 02:22 PM
  3. What do you work at?
    By legacydan in forum Off Topic
    Replies: 56
    Last Post: 10-12-2011, 10:16 AM
  4. GPS does not work
    By monkey_coral in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 08-26-2011, 03:01 AM

Search tags for this page

asus transformer pad wont respond to usb
,
asus usb 3 wont work
,
cpu wont recognise tablet
,
lg optimus v usb function won't work
,
my usb wont work
,
optimus v wont connect to computer
,
ubuntu doesn't detect asus tablet on usb
,
usb dont work
,
usb keyboard wont work on my tablet
,

usb won't work

,

usb wont work

,
why usb wont work
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:10 AM.