Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    33160
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Couldn't open connection to server - MS Exchange Server

    I apologize in advance because I'm a bit android disabled but am trying to learn. Yesterday I got an Asus Transformer TF101 tablet. I'm trying to connect with my work email via exchange server but when I put in all my information it tells me "couldn't open connection to server". I've found all sorts of different posts when searching through different sites and am looking for one "this is what you need to do".

    Thanks!

  2. #2
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    I can't answer your question but what I can do is move your post to the correct forum so I did. Now maybe you'll get some help :-)

  3. #3
    Soundwave
    Member #
    33160
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Thank you. I just realized it was in the wrong place. Sorry.

  4. #4
    Soundwave
    Member #
    16316
    Join Date
    Nov 2011
    Posts
    2
    Liked
    0 times
    I had that happen also. I noticed I could browse the internet, so I was sure network connectivity was present. I opened a weather app and got a socket IO error, but the weather forecast updated all right. Apparently the weather app was able to detect a socket IO error although the app doesn't require such connection. Exchange does require such a connection, though. I restarted the router and could connect to Exchange again.

    Transformer TF101 with WiFi, 32 GB RAM running ICS

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. unable to establish secure connection with the server
    By iraklispan in forum Asus Eee Pad Slider Help
    Replies: 1
    Last Post: 03-16-2012, 06:00 AM
  2. Replies: 0
    Last Post: 02-10-2012, 12:52 PM
  3. Exchange synch - can't connect to server
    By Ambcanuck in forum Transformer Prime Help
    Replies: 12
    Last Post: 02-09-2012, 04:59 PM
  4. How to define non-standard ports for exchange server
    By pengi in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 01-22-2012, 03:19 AM
  5. Exchange e-mail: search in the server
    By carlosr in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 08-02-2011, 12:53 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:12 AM.