Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    32990
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Unhappy Error Encryption unsuccessful: Tablet now Bricked

    Went to bed last night tablet worked fine, used it to look up recipie for dinner. Today went to use tablet and got error "Encryption Failure" and stated factory reset needed. System just updated to ICS last week automatically (I will turn that off if I get this fixed) Now very frustrated as the tablet will not even turn on. I've had no problems with it using Honeycomb. Don't know what to do, it really is just a brick right now.

  2. #2
    Soundwave
    Member #
    28782
    Join Date
    Mar 2012
    Location
    Utah / USA
    Tablet
    TF101
    Posts
    9
    Liked
    5 times
    Yesterday, I allowed my transformer to discharge the battery completely. It was locked up in a boot with the Asus signature screen and the clock had stopped spinning. I have years of computer repair experience but not with Android tablets. I have 2 Linux systems I ocassionally use and thought I would try an old trick that I use when Linux would lock up and not boot. Try holding the on button for a long period of time. I had to hold mine for about 60 seconds or more and then the screen went black and the system shut down. I then used the on button and it worked as usual but when it did boot up I got an emergency message that the battery was less than 2%. I attached my charger and it finished booting and has worked ok since. Just a suggestion and it may or may not work but give it a try. Hold the on button down for a long time and see if it responds in any manner. Its worth a try.......good luck
    Asus Eee Pad Transformer W/ICS
    32 GB SD, 4 port USB-hub, Wireless Mouse, USB Keyboard, 320 GB/HDD USB
    Velocity Micro Cruz 16 GB SD, Rooted
    6 Computers, 5 Unique operating systems, NAS Box, Media Server

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome andres

    Sorry to read of your difficulties.

    The advice above is very good & recommended. Unfortunately, the ICS update has been problematical for some. You can read more in our ICS section. If you can power on then you could follow this guide http://www.transformerforums.com/for...ory-reset.html

    If not, then you will need to FR using the power button & volume key combo to do a FR. Hold down the power button & volume down key & follow the onscreen instructions that follow.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Encryption unsuccessful error
    By JoJoCokey in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-14-2012, 06:00 PM
  2. Tablet Encryption
    By Maleko in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 01-06-2012, 02:46 AM
  3. download unsuccessful anyone see this?
    By rakibby in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 08-31-2011, 08:43 PM
  4. unsuccessful: updating apps through market and transferring files via usb
    By mrminhnguyen in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 05-15-2011, 12:23 AM

Search tags for this page

android encryption failed
,

asus tablet encryption unsuccessful

,
asus tf101 encryption unsuccessful
,

asus transformer encryption unsuccessful

,
encryption failure android
,
encryption on asus
,

encryption unsuccessful

,

encryption unsuccessful android tablet

,
encryption unsuccessful asus tablet
,
encryption unsuccessful tablet
,
hp touchpad encryption unsuccessful
,

motorola xoom encryption unsuccessful

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:35 AM.