Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    32366
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    11
    Liked
    1 times

    Question tf stuck on cold boot screen

    My tf started acting funny this morning. It said the battery was at 0% with an exclamation point but did not shut down and when I touched the screen it wasn't very responsive and when I touched the screen to open a app, a different app would open.

    So I tried to do a hard reset.

    I held the power and down button down till I got the scrolling words, then waited till it said to would cold boot in 10 seconds if no input is detected.

    I tried both hitting the down button one more time and and restarted without hitting the down button.
    But both times It just says cold booting linux and stops at that screen.

    Any help would be appreciated.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    As strange as this may sound, plug yoir TF, using the charging cable, into your PC for 3 hours with the PC on, then try what you tried again.

  3. #3
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,725
    Liked
    903 times
    Since it said that it was 0% battery, the first thing I would try is giving it a nice long charge from the wall socket, and then try the hard reset again.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  4. #4
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,725
    Liked
    903 times
    Quote Originally Posted by sculptedstylus View Post
    Since it said that it was 0% battery, the first thing I would try is giving it a nice long charge from the wall socket, and then try the hard reset again.
    Since Lee ninja'd me with a different "something" to try, I would defer to him...he has lots more technological experience than I do!
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  5. #5
    Soundwave
    Member #
    32366
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    11
    Liked
    1 times
    Thanks everyone, I'll try the pc thing.

    I did plug in the charger when I saw that I was at 0% but it didn't show that it was charging. I left it charging for over an hour but it still showed 0% with the exclamation point.

  6. #6
    Shockwave
    Member #
    26523
    Join Date
    Feb 2012
    Location
    Tulsa, OK
    Tablet
    TF101
    Posts
    892
    Liked
    145 times
    It suspiciously sounds like you have some charger issues-- which would also explain why it was at 0% battery-- as if you'd not ever charged it up fully recently.

    The TF ought to change it's behavior when you plug in the charger, i.e. it ought to show (if briefly) a little overlay screen indicating it's been plugged in.

    If you did not see that? You have a problem: (from most likely to least likely)

    1) your electric wall socket is not powered (more common than you'd think... <smile> )
    2) your tablet's "wall wart" has a problem-- search the forum, many examples of various fixes
    3) your tablet's cable has a problem
    4) your tablet's internal charger/battery has a problem.

    Obviously, check #1 with some other electric thing, like a lamp.

    For #2, there are various fixes: check that the little sliding cover (the one with the electric prongs) is correctly in place, and has not slid a bit (making no electric connection). If your wal wart has overheated? Pop it into the freezer to reset it (seriously)

    For #3, the only real test that I know of is use a different cable-- in the USA, many office supply stores are stocking a new cable/charger kit for $30 or so, you might be able to find one locally.

    Let's leave #4 for later, shall we? It's unlikely anyway.
    TF101 B70 series, USA running Ice Cream Sandwich 4.0.3, rooted. 64gb microSDXC, keyboard dock with 32gb microSDHC in an adapter
    Dell Streak 7 running Honeycomb 3.2, rooted. 64gb SDXC. Mainly used as a music player.
    Virgin Mobile Optimus Slider, rooted -- frequently used as WiFi hotspot. 16gb microSDHC.

  7. #7
    Soundwave
    Member #
    32366
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    11
    Liked
    1 times
    I did the pc thing last night and it worked and cold booted. But now It wont even turn on.

    I let it charge last night and it won't even turn on. I did the pc thing again and it seems to hang on the nvidea screen. it is running really slow to get to the nvidia screen.

    I don't think the problem is the ac adapter or cable because when I plugged it into the keyboard. The green light comes on.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF101 stuck in boot loop, tried cold reset, hard reset, factory reset, to no avail
    By foregoneconclusion in forum Asus Transformer (TF101) Help
    Replies: 41
    Last Post: 01-01-2014, 04:33 AM
  2. Transformer is stuck on boot screen
    By NyanCat in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 03-20-2012, 11:50 PM
  3. TF101 reboots by itself and gets stuck at boot screen
    By criskolo in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 02-28-2012, 04:45 PM
  4. Stuck on boot screen with the rotating dots
    By travis52 in forum Asus Transformer (TF101) General Discussions
    Replies: 11
    Last Post: 02-12-2012, 01:14 PM
  5. 3.2 update gone wrong? Stuck on boot screen
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-29-2011, 01:17 AM

Search tags for this page

asus eee pad transformer stuck on boot screen

,
asus eee pc stuck on boot screen
,

asus stuck on boot screen

,
asus tf101 stuck on boot screen
,

asus transformer stuck on boot screen

,
asus transformer tf101 stuck at cold booting linux
,
cold boot screen
,
eee pc stuck on boot screen
,
halo sandwich stuck at bootscreen
,
ice cream sandwich stuck on boot screen
,
stuck at boot screen
,
stuck on cold boot asus transformer
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:08 PM.