Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree2Likes

Thread: Android bot laying down with exclamation mark

  1. #1
    Soundwave
    Member #
    32263
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    2
    Liked
    0 times

    Android bot laying down with exclamation mark

    Hello:

    With the tablet powered off I press down "- volume button" and the "power button" at the same time.
    I get a message to press the "+ volume button" to enter a recovery mode.
    I press + volume button ant then I see the message "booting recovery kernel image"
    After that I get an android laying down with an exclamation mark in his chest.
    Is this behaviour normal or is sth wrong?? or should I get some options menu.

    I have ics 4.0.3 and kernel 2.6.39.4

    Thanks

    Rodrigo

  2. #2
    Ratchet
    Member #
    185
    Join Date
    May 2011
    Location
    Nassau , THe Bahamas
    Tablet
    TF101
    Posts
    104
    Liked
    4 times
    that sequence activates the cold boot routine.It is normal search the forums you should find lots of posts on this

  3. #3
    Jazz
    Member #
    30352
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    36
    Liked
    1 times
    All the tutorials are wrong about getting to fast boot. For some reason they neglect to tell you to wait five seconds. Then you can use volume down to select USB fast boot option. It took me a whole day to flash clockwork mod because I thought my stock recovery was flawed.

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5
    starchief likes this.

  4. #4
    Jazz
    Member #
    24060
    Join Date
    Jan 2012
    Location
    Chizhou, China
    Tablet
    TF201
    Posts
    78
    Liked
    13 times
    Quote Originally Posted by rodrigofran View Post
    Hello:

    With the tablet powered off I press down "- volume button" and the "power button" at the same time.
    I get a message to press the "+ volume button" to enter a recovery mode.
    I press + volume button ant then I see the message "booting recovery kernel image"
    After that I get an android laying down with an exclamation mark in his chest.
    Is this behaviour normal or is sth wrong?? or should I get some options menu.

    I have ics 4.0.3 and kernel 2.6.39.4

    Thanks

    Rodrigo
    I also have found this, I assumed the dead android was due to there being nothing to actually recover, a search shows nothing, when you need to cold boot, you have to wait at least 5 seconds after the small white txt appears, then you should get two icons, the green android, on the right, if selected is the cold boot, the left icon is a full data wipe, only use if you have a good backup IMO.
    Asus TP 201, UK version s/m ***AS045***
    Samsung Ace

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Guys - you can only do a cold boot or factory reset through the power/volume key combo.

    You cannot enter recovery mode (which is what the OP is trying to do) on the tf101 when running the stock firmware. There isn't a problem, the system is doing what it should do
    rodrigofran likes this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Jazz
    Member #
    22888
    Join Date
    Jan 2012
    Location
    London, UK
    Tablet
    TF101
    Posts
    44
    Liked
    1 times
    Quote Originally Posted by rodrigofran View Post
    Hello:

    With the tablet powered off I press down "- volume button" and the "power button" at the same time.
    I get a message to press the "+ volume button" to enter a recovery mode.
    I press + volume button ant then I see the message "booting recovery kernel image"
    After that I get an android laying down with an exclamation mark in his chest.
    Is this behaviour normal or is sth wrong?? or should I get some options menu.

    I have ics 4.0.3 and kernel 2.6.39.4

    Thanks

    Rodrigo
    Seems like you haven't flashed Clockwork mod Recovery. Download Rom Manager from the play store and hit the button: "flash cwm recovery"
    ASUS EEEPad Transformer 16 GB + Dock
    Running: Android ICS 4.0.3!

    Rooted with ViperMOD 4.1 PrimeTime 4.1
    iPad 3? B***H PLEASE!!

  7. #7
    Jazz
    Member #
    30352
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    36
    Liked
    1 times
    I am not on tf101 my entry was referencing tf201. It sorta annoying how these models share a forum since they are SO DIFFERENT

    Sent from my Transformer Prime TF201 using Tapatalk 2 Beta-5

  8. #8
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by ace2die View Post
    I am not on tf101 my entry was referencing tf201. It sorta annoying how these models share a forum since they are SO DIFFERENT
    Yes, well that is why we have an entire dedicated forum section for the Prime! Transformer Prime Forum - TF201
    And the Slider Asus Slider Forum - SL101
    And the Padphone ASUS Padfone Forum
    And the Windows 8 tablet Windows 8 Transformer Forum

    And a lot of other sections too... http://www.transformerforums.com/forum/forum.php

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  9. #9
    Jazz
    Member #
    30352
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    36
    Liked
    1 times
    I'm sorry. I meant I am stupid because tappatalk brings everything up together. Sorry for my 'tone' in my prior message.

    Back to the matter at hand is the bootloader unlock tool only for the prime?

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5

  10. #10
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by ace2die View Post
    I'm sorry. I meant I am stupid because tappatalk brings everything up together. Sorry for my 'tone' in my prior message.

    Back to the matter at hand is the bootloader unlock tool only for the prime?
    No worries I've sounded grumpy occasionally myself - even big, bright, yellow, grinning me

    I'm not sure about the bootloader tool. Someone should know - lets hope they chip in.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Android laying down with a red exclamation sign over its body.
    By EightEight in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 06-20-2012, 03:28 PM
  2. What's the blue box with the question mark?
    By dblank1959 in forum Transformer Prime Help
    Replies: 10
    Last Post: 05-25-2012, 03:31 PM
  3. Screen unresponsive - showing a pic of cogs ? And exclamation mrk ?
    By rhinoiguana in forum Transformer Prime Help
    Replies: 5
    Last Post: 04-08-2012, 09:13 AM
  4. Exclamation point on battery icon - Won't charge
    By Mago in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 11-20-2011, 09:30 AM

Search tags for this page

android laying down yellow question mark

,
android was dead during recovery
,
android with x on eyes and laying on side
,

asus 300t reboot android symbol on back with exclamation mark

,

asus transformer android with exclamation

,

dead android and yellow triangle exclamation mark?

,

dead android sign

,

dead android symbol

,

my asus pad tf201 is showing a dead android with exclamation mark

,
samsung 26 dead robot with explainiaton point
,

tf101 recovery mode red triangle

,

yellow sign and dead android bot

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:19 AM.