Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    Soundwave
    Member #
    29370
    Join Date
    Mar 2012
    Posts
    16
    Liked
    0 times

    Notification sounds

    Hi all, please forgive me if this question has been answered.... My wife has the TF101 and I cannot get it to notify when she gets an email or facebook message. I have an ipad and that thing notifies me of everything.
    I have been in the main SOUNDS settings and also the FACEBOOK and FACEBOOK MESSENGER settings but to no avail.
    Thank you

  2. #2
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Go to settings - sounds - and make sure that the notification sound is turned up.

    Oh and welcome to the forum!
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  3. #3
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Here is a picture of the settings on my TF-201.Screenshot_2012-03-13-17-33-55.jpg

    Notice the line thru the first picture is because I have the volume muted. But the second picture it isn't muted.Screenshot_2012-03-13-17-36-43.jpg
    Last edited by Mickeylittle; 03-13-2012 at 04:38 PM.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  4. #4
    Soundwave
    Member #
    29370
    Join Date
    Mar 2012
    Posts
    16
    Liked
    0 times
    Thanks for the welcome, I have all three sliders to max. I have also been in the email settings and have them set to notify but still nothing.
    Thank you

  5. #5
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Quote Originally Posted by gtp1500 View Post
    Thanks for the welcome, I have all three sliders to max. I have also been in the email settings and have them set to notify but still nothing.
    Thank you
    Very odd... Have you shut it down and restarted it since adjusting the volumes?
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  6. #6
    Soundwave
    Member #
    29370
    Join Date
    Mar 2012
    Posts
    16
    Liked
    0 times
    Just tried it but still nothing. I sent an email and a facebook message.
    When I adjust the sliders they make the sound then.

  7. #7
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Tap on settings and see if Notifications is On!
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  8. #8
    Shockwave
    Member #
    20008
    Join Date
    Dec 2011
    Location
    Florida West Coast
    Tablet
    TF101
    Posts
    852
    Liked
    140 times
    Quote Originally Posted by gtp1500 View Post
    Thanks for the welcome, I have all three sliders to max. I have also been in the email settings and have them set to notify but still nothing.
    Thank you
    You do have a ringtone set right?
    In the Gmail app there are two settings for notification.
    1 for taskbar
    1 for ringtone
    Before anyone takes my advice, please read the disclaimer below
    He attacked everything in life with a mix of extraordinary genius and naive incompetence,
    and it was often difficult to tell which was which.
    Douglas Adams

  9. #9
    Soundwave
    Member #
    29370
    Join Date
    Mar 2012
    Posts
    16
    Liked
    0 times
    Notification is on, ringtone selected.
    In the email app I have taskbar selected and chose a ringtone also. Just sent a couple of emails and had to hit the refresh or check for mail circle to get them and were silent.

  10. #10
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Try using the Asus email widget instead of the gmail app. It shouldn't take but a minute to set it up.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Notification Sounds
    By Mista in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 09-12-2011, 07:41 AM
  2. Lock/unlock sounds gone
    By BxBorn31 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-13-2011, 01:03 PM
  3. Specific notification Sounds
    By garyfalzone in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 08-03-2011, 07:53 PM
  4. How to install new sounds?
    By fireseed in forum Asus Audio
    Replies: 5
    Last Post: 06-14-2011, 05:09 AM

Search tags for this page

asus notification sound
,
asus notification sounds
,
asus notification tone
,
asus transformer notifications
,

awesome notification sounds

,
changing the facebook messenger notification sound on ipad
,
facebook messenger notification sound
,
facebook notification no sound on ipad
,
how to turn off notification sounds on asus transformer
,
how to turn on email notification sounds in asus windows 8
,
new ipad notifications no sound
,

transformers notification tone

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:39 PM.