Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35
  1. #1
    Soundwave
    Member #
    2482
    Join Date
    Jun 2011
    Posts
    29
    Liked
    0 times

    HDMI not working

    Got my transformer today, immediately upgraded to 3.1, however, the hdmi output to TV does not work.

    37" Sony Bravia3 HD LCD works fine with all my laptops

    HDMI 1.4 cable

    HDMI to HDMI mini adaptor

    Nothing happens on neither the TV nor the pad...

    Any ideas? Thanks!!

    BTW, my thinkpad works fine with displayport to hdmi adaptor on the same setup.



  2. #2
    Jazz
    Member #
    1743
    Join Date
    Jun 2011
    Posts
    87
    Liked
    0 times
    just buy a hdmi to mini hdmi for a couple bucks on ebay. mine is just plug and play.

  3. #3
    Soundwave
    Member #
    2522
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times
    I cannot get my HDMI working either. I have tried two mini HDMI cables and this is my second transformer. first replaced because of faulty dock.

  4. #4
    Jazz
    Member #
    1743
    Join Date
    Jun 2011
    Posts
    87
    Liked
    0 times
    see that's really strange because I have a 32 inch sony bravia and mine works fine. have your tried a different hdmi output on your tv? also have you tried a different tv in general. trying a different tv will allow you to narrow down whether its your TF or your tv.

    @dindsy

    what type of tv do you have? I've heard people haven't been able to get plasma displays to work for whatever reason//
    Last edited by schardt12; 06-21-2011 at 10:02 PM.

  5. #5
    Soundwave
    Member #
    2522
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by schardt12 View Post
    see that's really strange because I have a 32 inch sony bravia and mine works fine. have your tried a different hdmi output on your tv? also have you tried a different tv in general. trying a different tv will allow you to narrow down whether its your TF or your tv.

    @dindsy

    what type of tv do you have? I've heard people haven't been able to get plasma displays to work for whatever reason//
    Ahh that's interesting. I am using a Panasonic plasma. Tired 3 different inputs on it. I do want to trya different display but just don't have one accessible. I will pursue that course.

  6. #6
    Soundwave
    Member #
    2149
    Join Date
    Jun 2011
    Posts
    25
    Liked
    1 times
    This is usually a HDCP issue. For the people having issues, can you confirm whether your tv is HDCP compliant?

  7. #7
    Soundwave
    Member #
    2482
    Join Date
    Jun 2011
    Posts
    29
    Liked
    0 times
    I've ordered a cable. Will see how it goes first.

    It's a new LCD TV, no problem with all other HD output devices... Very strange...

    Also find my dock locking switch is very tight...

  8. #8
    Soundwave
    Member #
    2482
    Join Date
    Jun 2011
    Posts
    29
    Liked
    0 times
    the new HDMI 1.4 cable does not work either...

    My TV is a Sony HD 1080p LCD, Bravia KDL37W5710, with newest firmware 1.7xxx

    All 4 HDMI ports checked, other devices such as laptops and HD satellite box are just plug and play

    Will try different TV today

  9. #9
    Soundwave
    Member #
    2482
    Join Date
    Jun 2011
    Posts
    29
    Liked
    0 times
    Just tryied it on my fy friend's LG plasma, both HDMI Mini adaptor+normal cable and HDMI mini cable worked perfectly and instantly with sound and image...

    Will send emails to ASUS and SONy for that...

  10. #10
    Soundwave
    Member #
    2482
    Join Date
    Jun 2011
    Posts
    29
    Liked
    0 times
    Tried again, even set the TV back to factory mode, all 4 ports, still not working. Checked the Sony menu, about HDMI ports:
    PC input reference chart for HDMI:
    HDTV 1920x1080 66.6kHz (Horizontal freq.) 60Hz (Vertical) VESA*
    1920x1080 67.5kHz (Horizontal) 60Hz (Vertical) EIA*

    * 1080p timing when applied to the HDMI input will be treated as a video timing and not a PC timing.

    Does this sound problematic?

 

 
Page 1 of 4 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mini HDMI output to TV/receiver
    By Cuttle42 in forum Asus Transformer (TF101) General Discussions
    Replies: 217
    Last Post: 03-23-2012, 12:53 PM
  2. GPS not working?
    By Masterwork in forum Asus Transformer (TF101) Help
    Replies: 16
    Last Post: 12-23-2011, 09:24 PM
  3. Mini Hdmi
    By cheshamfox in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 07-05-2011, 05:34 PM
  4. Brand new, not working
    By NJA264 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-14-2011, 07:52 AM
  5. Thoughts on iPad 2 video features - HDMI port and iMovie
    By Briana in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 05-16-2011, 02:05 AM

Search tags for this page

asus eee pad transformer hdmi not working
,

asus eee pc hdmi not working

,
asus hdmi not working
,

asus hdmi output not working

,
asus hdmi port not working
,
asus transformer book hdmi not working
,

asus transformer hdmi not working

,
hdmi is not working
,
hdmi not working
,

lg plasma hdmi not working

,
my hdmi output to tv does not work
,
tried asushdmi output on two tv not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:12 PM.