Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    26832
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times

    Asus Transformer Sound Not Working Correctly?

    I got an Asus Transformer for Christmas, and for the past couple days, I've been having an issue with the sound. No sound will come out of the speakers unless I press down on the front screen. I let go of the screen, and the sound goes away...touch the screen and the sound comes back... I tried the forced shutdown, and I'm still having the same problem.

    I'm thinking it's a hardware issue...any ideas?

  2. #2
    Soundwave
    Member #
    27544
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times
    I have exactly the same problem..it started last week I don`t think it is hardware as a restart or togle it with headhones brings it back...
    Regards kef

  3. #3
    Soundwave
    Member #
    26832
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times
    After 3 times on the phone with ASUS, and 2 factory resets, they tell me that I will have to send it in...then they tell me that their system just crashed...call back in 3 hours. I then decided I would give BestBuy a try...it was purchased there, and I'm still within the 45 day window for Premier Silver rewardzone members. BestBuy was GREAT...they replaced it, no questions asked, and even replaced my Zag shield!

  4. #4
    Soundwave
    Member #
    20162
    Join Date
    Jan 2012
    Posts
    3
    Liked
    0 times
    Same here exact works for about 5 min fine then suddenly audio fads out then comes back then fades out. only a HERD reboot will fix it then it comes back again afte about 5 min tried all thats described here no fix. anyone else. i have all the latest FW and such also.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. @ and " not working correctly
    By socngill in forum Transformer Prime Help
    Replies: 7
    Last Post: 03-09-2012, 12:01 PM
  2. just upgraded to ics some apps not working correctly lets update each other
    By dashotgun in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 01-09-2012, 09:20 PM

Search tags for this page

asus sound not working
,
asus t100t sound not working
,
asus tablet sound not working
,
asus tablet sound problems
,
asus transformer audio not working
,
asus transformer no sound
,

asus transformer sound not working

,
audio not working on asus transformer
,
sound not working asus transformer
,
sound not working on asus
,
sound not working on asus transformer
,
sound on asus transformer not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:59 AM.