Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    Soundwave
    Member #
    24733
    Join Date
    Feb 2012
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times

    USB port does not recognize my TF101

    I've had my Asus Transformer TF101 for about 6 months and have enjoyed it thoroughly. Recently I ran into a problem and I'm not sure how to fix it. When I plug it into my USB port on my desktop, my PC will not recognize it at all. I tried it on my laptop as well, same result so I'm reasonably sure something happened on the eee pad. I have been able to plug it in and swap files/sync without issue for some time. Any thoughts on how to fix this? I've obviously rebooted, no dice. Anyone else have this problem?

  2. #2
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    Hi,

    Welcome to the forum.

    I am wondering if the cable may have gone faulty?

    I take it you are using the charge/data cable?
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  3. #3
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Quite a few people have issues with the USB to PC part, for me, plugging it into USB, going to device manager and uninstalling the drivers associated with the TF, unplugging it, rebooting both units, then plugging it back in would allow it to reinstall and see the TF

    Not working on 2 different machines 'could' be the same problem, although unlikely, also if you Google on how to make device manager show Super Hidden (Ghost) drivers, you will probably see many instances of the TF you can uninstall from device manager even without it plugged in

    Also try Enabling USB Debugging in Settings > Applications > Development and plug it into the USB, see if that kicks it into life
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  4. #4
    Soundwave
    Member #
    24733
    Join Date
    Feb 2012
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times
    Thanks for the replies. I tried uninstalling the driver, rebooting both devices and then plugging the eee pad into the USB port. My PC detected the eee pad, but failed to install the driver. I also enabled debugging in the development menu in settings. No change. I think the idea about the cable is a good one. The cable does charge the eee pad just fine. I found that Office Depot carries cables for the TF101. I am going to go buy one and see if that is the issue.

    Otherwise if the cable isn't it I was thinking of doing a factory reset - anyone do that before with this problem?

  5. #5
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Try this:

    ------------
    Click Start, point to All Programs, point to Accessories, and then click Command Prompt.
    At a command prompt, type the following command , and then press ENTER:
    set devmgr_show_nonpresent_devices=1
    Type the following command a command prompt, and then press ENTER:
    start devmgmt.msc
    Troubleshoot the devices and drivers in Device Manager.

    NOTE: Click Show hidden devices on the View menu in Device Manager before you can see devices that are not connected to the computer.
    When you finish troubleshooting, close Device Manager.
    Type exit at the command prompt.

    Note that when you close the command prompt window, Windows clears the devmgr_show_nonpresent_devices=1 variable that you set in step 2 and prevents ghosted devices from being displayed when you click Show hidden devices.

    So keep command prompt open while you uninstall ghost entries from device manager
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  6. #6
    Soundwave
    Member #
    24733
    Join Date
    Feb 2012
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times
    Just tried the new cable - success! Funny how the old cable will still charge the TF101 fine, but no data transfer ability. Think I should keep the old cable just as a spare power cable or maybe that is a bad idea somehow?

  7. #7
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Sounds like one of the data connection parts of the cable broke somehow, probably be fine as a power lead I'd say, good its working again
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  8. #8
    Soundwave
    Member #
    27530
    Join Date
    Feb 2012
    Posts
    6
    Liked
    0 times
    I am having the same problem, except I WILL get a response from the computer it I go into ATX mode by holding down power and Vol UP on start. However, once it boots, the TF101 seems undetectable. ADB Devices command shows nothing as well. I don't understand why it detects the tablet BEFORE boot and not afterwards. Any ideas?

  9. #9
    Soundwave
    Member #
    25531
    Join Date
    Feb 2012
    Posts
    9
    Liked
    0 times

    i have the same problem!

    Do you have any solution? or keepgoing with the problem? thanks

  10. #10
    Soundwave
    Member #
    34633
    Join Date
    May 2012
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    I have the same problem.

    To be honest, I didn't treat my cable too kindly. Tablet is detectable with other asus tf101 cables fine, but my cable only charges. Cable prices seems to go down, however, it would be nice to have a repair solution.

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF101 doesn't have USB port?
    By horndroid in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 01-26-2012, 09:57 AM
  2. not recognize new gmail account name
    By technicaltja in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 01-02-2012, 11:26 AM
  3. PC no longer recognize TF
    By dragononice in forum Asus Transformer (TF101) Help
    Replies: 15
    Last Post: 09-22-2011, 05:54 AM
  4. websites wont recognize webcam
    By kman2017 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 08-17-2011, 01:49 PM
  5. apps don't recognize micro sd card
    By jstaubin in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 05-24-2011, 12:17 PM

Search tags for this page

asus does not recognize usb
,
asus tf101 connection problems
,

asus tf101 usb device not recognized

,
asus tf101 usb not recognized
,
asus tft101 usb not working without dock
,
asus transformer t100 doesn't recognize usb
,
asus transformer tf100 micro usb not recognised data
,
asus transformer tf101 usb not working
,
eeeaesusnotebookusbdevicenotfound
,
tf101 usb device not recognized
,
tf101 usb not recognized
,
tf101 usb port location
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:04 AM.