Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    1579
    Join Date
    Jun 2011
    Posts
    4
    Liked
    0 times

    Broken recovery mode

    Does anyone else have problems entering recovery mode?
    When I try to start in recovery mode I just get an Android with a triangle and exclamation mark, after that it just restart.

    Does anyone else have this problem? And a fix?
    Also, where are the recovery mode files suppose to be, and is there a way to replace them?

  2. #2
    Soundwave
    Member #
    5470
    Join Date
    Jul 2011
    Posts
    1
    Liked
    0 times
    Have you found some fix to this issue? My transformer has it too.

    Quote Originally Posted by christian View Post
    Does anyone else have problems entering recovery mode?
    When I try to start in recovery mode I just get an Android with a triangle and exclamation mark, after that it just restart.

    Does anyone else have this problem? And a fix?
    Also, where are the recovery mode files suppose to be, and is there a way to replace them?

  3. #3
    Soundwave
    Member #
    2471
    Join Date
    Jun 2011
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by christian View Post
    Does anyone else have problems entering recovery mode?
    When I try to start in recovery mode I just get an Android with a triangle and exclamation mark, after that it just restart.

    Does anyone else have this problem? And a fix?
    Also, where are the recovery mode files suppose to be, and is there a way to replace them?
    Did either of you work this out as
    I am a in the same boat.


    Thanks

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    I got out of it by doing a hard reset. Do you have 3.1 or 3.2?


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  5. #5
    Soundwave
    Member #
    73547
    Join Date
    Sep 2014
    Tablet
    TF101G
    Posts
    6
    Liked
    0 times
    I had a different problem, my tablet always started in Recovery Mode and I had to manually force the cold Linux reboot to have it working.
    Is the tablet unrooted? Do you have a Custom Recovery installed on it? If yes, does it work, can it make backup and restore?
    One possibility is the bootloader corrupt, typical of the CWD Recovery.

    Have a look at this link, for me it worked:
    EDIT

    With the cat command you can have a look at the bootloader to see if it is corrupt or whatsoever.
    The Echo command is critical. Please be careful, you are doing it at your own risk.
    You will need su rights of course. I made the change directly on the tablet, using ROM Toolbox Terminal, and it worked.

    But before you do that you should understand why you got into trouble. Did you flashed a new ROM or a new recovery?
    If something made changes into your bootloader, it could do it again and you might not be so lucky next time, it can brick the device.
    Last edited by janner43; 10-01-2014 at 01:49 AM. Reason: removed unapproved external link

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transformer improperly doing a full shutdown from sleep mode
    By Rexinfinite in forum Asus Transformer (TF101) Help
    Replies: 36
    Last Post: 04-10-2012, 05:01 PM
  2. Broken charging port
    By Than in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 09-24-2011, 02:38 AM
  3. broken speaker
    By mwlyth in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 08:12 PM
  4. Some keys are not functioning in Portrait Mode.
    By slap2901 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 06-06-2011, 11:46 PM
  5. Help needed... something is broken after a firmware update
    By barman in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 05-19-2011, 03:47 PM

Search tags for this page

android recovery mode exclamation
,
android with exclamation asus transformer
,
asus android recovery mode
,
asus transformer recovery mode
,
asus transformer recovery mode problems
,
asus transformer recovery triangle
,
asus transformer red triangle at reboot
,
problems entering recovery mode asus transformer tf300t
,
recovery android exclamation mark
,
recovery mode exclamation point
,
transformer recovery
,

transformer recovery mode

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:39 AM.