Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    16695
    Join Date
    Dec 2011
    Posts
    1
    Liked
    0 times

    Continuously Looping Boot Sequence

    So one day I turn of my transformer with the dock plugged in. It goes to the splash screen, then the ASUS logo with the circle of dots to indicate it's booting. Then after a minute or 2 it flashes the ASUS logo again and starts the circle of dots all over again. This has repeated ad-nauseum for 24 hours now.

    The strangest thing is I can't even turn it off!! to get any kind of response, I have to hold down the power button for 10 seconds. This resets it back to the splash screen and starts all over again. I've fully charged it, plugged it into the computer for an hour or so (not recognised), put it into APX mode (which just seems to make it look like it's turned off), tried all these things with and without the dock. But nothing seems to break it out of this cycle.

    Any suggestions (other than send it back for repair)?

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Have you tried a long press (30 seconds) of the power button?

    Beyond that, I only have 2 suggestions:

    Remove the tab from the dock and let the battery run down and then try to charge it and see what happens.

    RMA to ASUS (but the battery will die before they get it so that is why you should try the above first).

    EDIT: Found this old thread which may have some other ideas: [How To] Recover From A Boot Loop
    Last edited by Frederuco; 12-02-2011 at 04:35 PM.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Can't Boot Without Cable
    By ShaneMcEntee in forum Asus Transformer Rescue Squad Help
    Replies: 12
    Last Post: 12-20-2011, 10:10 AM
  2. WIFI switch looping on and off?
    By larsras in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 09-26-2011, 12:51 PM
  3. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 04:27 AM
  4. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 12:08 PM

Search tags for this page

asus computer just flashes asus logo
,
asus logo keep looping
,
asus logo loop
,
asus tf101 continuous reboot
,

asus transformer boot loop

,
asus transformer reboot loop
,
asus transformer start up screen flashes
,
phone repeats startup sequence
,
repeating boot sequence
,
tf101 continuous reboot
,

transformer f101 contious loop

,
transformers boot screen
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:04 AM.