Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    10780
    Join Date
    Sep 2011
    Location
    Minnesota
    Tablet
    TF101
    Posts
    73
    Liked
    5 times

    Windows XP TF101 USB Driver works for a minute, then gets the "!"

    I've had the TF101 for a week and like if very much. I found that when I connected it via usb to my windows XP pc, the windows driver loaded. Then it opened windows explorer and I saw the TF101. After a minute, explorer closed and the windows driver in device manager showed the "!" symbol. I uninstalled the driver, downloaded the driver from Asus. After a minute, it too closed the explorer window and "!" appeared. I was able to transfer a file to the TF101 as long as I did it within one minute. What is happening with this?

    Is it the tablet that is disconnecting or the USB driver? If tablet, what to do?


    Thanks,
    George

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    It sound as if you have an issue with your XP system. Have you tried multiple ports?

  3. #3
    J.D
    J.D is offline
    Ratchet
    Member #
    4731
    Join Date
    Jul 2011
    Posts
    105
    Liked
    6 times
    I had the same problem with my Windows 7 Ultimate 64 Bit...

    The driver should be installed automatically as you plug your TF to the USB port.

    Unplug all unnecessary USB devices, uninstall the driver and reboot your computer. Then plug the TF in and unlock the screen.
    If nothing seems to happen in a while, run the Asus Sync program. Then wait for a while. If there's no response, then I don't have any other advice, as installing the drivers manually may not work, just like in my case.
    Asus Ee Pad Transformer 16GB + Keyboard Docking Station
    Mac Mini 4GB RAM (Late 2009) + BenQ 22" WideScreen Display
    Samsung Galaxy S II

    xBox 360 S 250Gb...

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Logitech Wireless Speaker "works with bluetooth"
    By rc0224 in forum Asus Transformer (TF101) Accessories
    Replies: 0
    Last Post: 09-08-2011, 12:44 AM
  2. "swype" keyboard option doesn't works in 3.2
    By jalberto in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 08-05-2011, 07:40 PM
  3. "Too many windows open" OK, but how do they close?
    By Squeak in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 07-01-2011, 10:51 AM
  4. Market - "My Apps" - clearing the "not installed" list?
    By moose in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 06-21-2011, 06:53 AM

Search tags for this page

asus tf 101 usb driver
,
asus tf101 driver xp
,

asus tf101 usb driver

,

asus tf101 windows xp driver

,
driver asus tf101
,
driver windows xp asus tf101
,
eee pad transformer tf101windows xp usb drivers
,
tf101 driver for windows xp
,

tf101 driver xp

,

tf101 usb driver

,
tf101 windows driver
,

tf101 windows xp

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:25 PM.