Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    9360
    Join Date
    Aug 2011
    Posts
    2
    Liked
    0 times

    Unhappy my @ key on the docking keyboard doesn't work

    Hello, does anybody know why my @ key does not work on the keyboard please? The shift key seems to work fine on most of the other keys but the one just to the right of it also give a strage / character. I had the keyboard set for US English and then tried resetting it to UK English (which is where I am) but it makes no difference so I am having to write this on the screen which is a pain. Makes web work rather difficult to say the least ! Any help much appreciated



  2. #2
    Shockwave
    Member #
    184
    Join Date
    May 2011
    Location
    South Northants, UK
    Tablet
    TF101
    Posts
    773
    Liked
    111 times
    Are all your Language and Input settings correct, and you have the correct keyboard selected when you're trying to type (press the little tiny keyboard icon in the notification bar and make sure it's set to a UK keboard, preferably the Asus UK keyboard).

  3. #3
    Soundwave
    Member #
    9360
    Join Date
    Aug 2011
    Posts
    2
    Liked
    0 times
    hello Mouse and thanks, 'yes it is the proper Asus keyboard. I checked the little keyboard icon and it does seem to be set on uk English. As it is only activated by the shift key I can't see that it is a hardware problem?

  4. #4
    *Rescue Squad*
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    TF Book T100
    Posts
    15,922
    Liked
    2813 times
    I know that if you have a US Keyboard set to UK english, it swaps the @ and " keys. Check to make sure you have a UK keyboard.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Microphone doesn't work!!
    By 4dthinker in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 01-03-2012, 03:53 PM
  2. MyLibrary dictionary doesn't work
    By ripper in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 08-11-2011, 02:07 AM
  3. Google Apps on Google Browser on Google Operating system - !! doesn't work !!
    By henrysinn in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 07-23-2011, 10:34 PM
  4. TouchScreen doesn't work
    By voyager1 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 07-20-2011, 12:59 PM
  5. simple search field in forums doesn't work.
    By leif in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 07-18-2011, 11:01 PM

Search tags for this page

@ doesn't work on keyboard
,
@ key doesn't work
,

at button

,
at key doesn't work
,
at key not working
,
my @ key doesn't work
,
my @ key is not working
,
my at button doesnt work
,
my at key does not work
,
my at key doesn't work
,
my at key not working
,
my key doesn't work
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:03 PM.