Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    93403
    Join Date
    Jun 2017
    Location
    North Eastern Oklahoma
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Question Asus tf101 transformer series charging issues

    i was gifted an asus tf101 transformer series about a week ago. The last and soul owner/handler of this device was my father. His company provided him with a similar device so he passed the asus on to moi. He had not owned it very long and says he only used it twice, at most, three times. Naturally excited about my new device, i plugged it in (using the indoor only ac/dc adapter that it had come with) immediately. It managed to charge just enough to to tease me by briefly booting up, followed promptly by it shutting back down. Nothing i've tried has worked! In fact it has refused to cooporate one iota for me. No battery charging indicator light, no extra chargers like the one it required, theres no response when i've attempted to start it, no warming of the device or the charger. I tried the solitary confinement in the freezer treatment that seems to do the trick for most everone else. To really exacerbate the situation, i'm not too tech saavy; so, nearly all of the suggestions i've found might as well be written in sanskrit. I have no clue what most the replies are even talking about! I'm hoping someone here can help and has the patience to explain things to a technologically challenged person such as myself??? Thank you ahead of time, so so so much!

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,993
    Liked
    2821 times
    Welcome

    Question...
    1. Are you sure this is an Android tf101? They were released in 2011 & discontinued in 2012
    2. If yes to 1, then follow the guidance in the definitive guide thread to batteries & charging linked in the master help guide. (Link in my signature)

    If you do have a tf101 & not a Windows T100, then if a trickle charge doesn't work, your battery is dead & will need replacing. With tablets as cheap as they are these days, & with the hardware far advanced of the tf101, its not worth spending money on in my view

    [SOLVED] My tablet won't charge.

    We often get questions such as " My tablet has stopped charging & I have ruled out the problem being either the charger or the cable. What do I do?". If this happens to you, then...

    Possibly your battery has been allowed to become flattened to the point where it cannot accept a charge from the wall charger. the best thing to do is to try and trickle charge your tablet from a low voltage/amperage connection. Either a powered on PC USB port to the charging connector on your tablet, or from a low power phone charger (5v/500ma). It has been pretty well documented that lithium batteries do not like to be drained fully & it may be that the battery in your tablet has drained so low that it cannot accept a charge from the Asus a/c charger.

    Try a trickle charge for 8-10 hours (or longer) on your tablet & see if that gets enough charge into your battery to enable it to recognise & accept a charge from the a/c charger.

    The only other suggestion, other than contacting Asus to arrange for a hardware repair, is to face opening up your device (if it is out of warranty) & checking the cables are connected correctly & possibly replacing the battery.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    22183
    Join Date
    Jan 2012
    Location
    The Netherlands
    Tablet
    TF101
    Posts
    8
    Liked
    1 times
    Some additions:
    1. It is very well possible that the charger is dead and the one boot you got is from the last remaining charge in the battery. I had two TF101's and the charger died on both at some point. If the tablet is plugged in, I would expect it to boot, regardless of the battery state. New chargers (not the original though) aren't that expensive.
    2. There is no charge indication light on the tablet, only on the keyboard dock. If you have the dock and the light doesn't come on, the charger is probably gone.

    Johan
    Last edited by JohanE; 06-14-2017 at 01:35 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Charging Issues Asus Transformer Prime TF201
    By TruthTank in forum Transformer Prime Help
    Replies: 4
    Last Post: 03-03-2014, 02:11 PM
  2. GROUP BUY: caseen Special Edition DESIGNO Series Case for the ASUS Transformer TF101
    By caseenBrandon in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 12-05-2012, 07:10 PM
  3. Asus Transformer TF101 not charging, but different case!
    By dushash in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 07-15-2012, 11:44 PM
  4. Replies: 13
    Last Post: 02-28-2012, 11:55 AM
  5. Charging Asus transformer TF101
    By Dorsetlyn in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 01-24-2012, 03:06 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:22 PM.