Results 1 to 1 of 1
  1. #1
    Member #
    Join Date
    May 2011
    0 times

    Help needed... something is broken after a firmware update [SOLVED]


    I just updated my TF's firmware using the instructions in ASUS site. However, after reboot reboot I see ASUS logo blinking ("Inspiring innovation, persistent perfection") and nothing happens... It's been like that for the last 20 minutes.

    What should I do?


    Problem solved, following this video:

    I thought that my TF was dead :/
    Last edited by barman; 05-19-2011 at 06:32 PM.



Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. broken speaker
    By mwlyth in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 09:12 PM
  2. Replies: 5
    Last Post: 06-24-2011, 04:55 AM
  3. Android 3.1 update
    By jaycemiskel in forum Asus Transformer (TF101) General Discussions
    Replies: 28
    Last Post: 05-14-2011, 08:42 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:55 AM.