Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    2240
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times

    Bookmark Sync problem

    Can't seem to get bookmarks syncing. Can anyone who is using the Chrome sync feature please go to Settings/Sync/ and force a sync using the icon at the top right of the screen and check if bookmarks are updating by checking the sync time. Mail/Contacts/Calendar/etc are all updating but not bookmarks for me.

  2. #2
    Soundwave
    Member #
    2240
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    It's ok, got it sorted

  3. #3
    Soundwave
    Member #
    2367
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times
    I have same problem, how did you sort it?

    Sent from my Transformer TF101 using Tapatalk

  4. #4
    Soundwave
    Member #
    844
    Join Date
    May 2011
    Posts
    8
    Liked
    1 times
    I'm having the same problem. I've tried doing a factory reset and clearing browser data. When I go to Setting-> Accounts & sync there is a sync symbol next to the Sync Browser button but it does not spin. Causing all accounts to sync under this settings tab also does not fix the problem as well.

  5. #5
    Soundwave
    Member #
    4753
    Join Date
    Jul 2011
    Posts
    26
    Liked
    1 times
    Seem to be having the same problem, when I go to my bookmarks it is empty. I check the sync is working and did a manual re-sync and still no bookmarks. Also tried the reset to default option in browser settings and still no joy. Anyone have any suggestions?

  6. #6
    Soundwave
    Member #
    2240
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    It was driving me nuts too, turning sync on and off both on the transformer and my pc and none of it made any difference. What worked for me was to clear cache and data for the TF browser, launch chrome on my pc and disable sync, then goto the dashboard for my google account and delete all data under the chrome sync section. Waited a few minutes (as stated by google) and then went back and re-enabled sync in chrome's settings, lastly restarted sync from the TF browser settings and a few minutes later my bookmarks synced

    Hopefully this works for you too

  7. #7
    Soundwave
    Member #
    844
    Join Date
    May 2011
    Posts
    8
    Liked
    1 times
    Thanks Dexken,

    Your method did work for me, a little. I now have all my folders and bookmarks that were not in the folders, but the folders are empty. This is my 3rd TF and the other 2 worked just fine syncing (they were just mechanically defective...). I'm wondering if this isn't simply a temporary problem with Google's sync service and will be fixed on the Google end at some point in the near future.

  8. #8
    Soundwave
    Member #
    7744
    Join Date
    Aug 2011
    Posts
    24
    Liked
    0 times
    Any update on this?

    Sent from my Transformer TF101 using Tapatalk

  9. #9
    Soundwave
    Member #
    7553
    Join Date
    Aug 2011
    Location
    St. Paul, MN
    Posts
    21
    Liked
    1 times
    Quote Originally Posted by Zeal of Pinchas View Post
    Thanks Dexken,

    Your method did work for me, a little. I now have all my folders and bookmarks that were not in the folders, but the folders are empty. This is my 3rd TF and the other 2 worked just fine syncing (they were just mechanically defective...). I'm wondering if this isn't simply a temporary problem with Google's sync service and will be fixed on the Google end at some point in the near future.
    This is my same situation. The little sync icon just freezes after a while. I've tried everything in regards to removing the account and re-adding, clearing the cache, clearing the google server data and resetting.... I get any bookmarks that are at root level and I get folders, but I do not get any bookmarks sitting inside folders. Just seems like the sync gives up at having to do too much... heh heh.

    I wonder if the new system update addresses this?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. can't sync with Exchange
    By rjstep3 in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 06-25-2012, 09:41 AM
  2. Crome bookmark widget not working anymore
    By wouterkcs in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 03-19-2012, 05:57 PM
  3. Mac Sync Solution?
    By Mickeylittle in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 06-28-2011, 08:15 PM

Search tags for this page

asus transformer bookmark sync

,
asus transformer bookmarks
,

asus transformer browser sync

,
bookmarks syncing problem
,
eee transformer not sync google bookmarks
,
force chrome bookmark sync
,
force chrome to sync bookmarks
,
get bookmarks on asus transformer
,
removing google sync on transformer
,
sync bookmarks desktop asus transformer
,
sync bookmarks on transformer 101
,

transformer bookmark sync

,

transformer browser sync

,
transformer prime bookmarks sync
,
transformer prime sync bookmarks
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:25 AM.