Results 1 to 6 of 6

Thread: sound problems

  1. #1
    Jazz
    Member #
    11533
    Join Date
    Sep 2011
    Location
    London, Ontario, Canada
    Posts
    36
    Liked
    3 times

    sound problems

    Any other cases of this problem popping up and/or any solutions? My sound (only through speakers) will disappear completely, Bluetooth or plug in sound is fine. The only fix is a reboot then the sound is fine for a while then boom, gone again. This occurs about once a day. It has been occurring only since the first ICS update (the update from honeycomb to ICS).
    ASUS Transformer 32GB Tablet B60 Build Number HTK75-US
    DOCK B70 Dock Version:- EP101-0213
    Samsung Captivate Galaxy s

  2. #2
    Ratchet
    Member #
    16786
    Join Date
    Dec 2011
    Location
    South Specific
    Tablet
    TF101
    Posts
    163
    Liked
    15 times
    My bluetooth wireless plays havoc with tablet when streaming audio on wifi. Only seems to have developed recently as it was working well last week.
    TF 101 and Dock assisted by Apple - NZ Droider

    The Voyage of the Wangdangdoodler

  3. #3
    Jazz
    Member #
    3595
    Join Date
    Jul 2011
    Location
    Beaver, PA, USA
    Tablet
    TF101
    Posts
    32
    Liked
    2 times
    Ever since the most recent ICS update my speakers sound terrible. Connected headphones and earbuds are fine. It is just the on board speakers now sound all garbeled. They were pretty good up until the last ICS release.

  4. #4
    Soundwave
    Member #
    29100
    Join Date
    Mar 2012
    Location
    Arizona, USA
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    I have this issue as well but kind of chalked it up to my use of a bluetooth headset. Only solution is a reboot.

  5. #5
    Soundwave
    Member #
    8762
    Join Date
    Aug 2011
    Posts
    5
    Liked
    0 times
    Yep I have the same issues,speaker sound keeps disappearing,OK with headphones.
    Has anyone figured this one out yet ?
    Completely stock TF101 unrooted and running latest ICS OTA update

  6. #6
    Jazz
    Member #
    3595
    Join Date
    Jul 2011
    Location
    Beaver, PA, USA
    Tablet
    TF101
    Posts
    32
    Liked
    2 times
    My sound has magically improved. I installed an app called magic piano and while I was messing with it, my sound improved. It is currently back to normal. I dont know why this happened but for now, all is well. I try not to take the level all the way up thinking I may push it over the top and the garbled issue might return.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sound Problems From Built-in and Keyboard Speakers
    By mslafka in forum Transformer Prime Help
    Replies: 6
    Last Post: 05-17-2012, 07:25 PM
  2. Replies: 14
    Last Post: 04-30-2012, 03:37 AM
  3. No Sound?
    By myrle in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 04-21-2012, 11:27 AM
  4. Sound Problems when WiFi enabled (crackle & pops)
    By Sebastienmb in forum Asus Audio
    Replies: 1
    Last Post: 10-19-2011, 07:29 AM

Search tags for this page

asus eee pad transformer sound not working
,

asus eee pad transformer sound problem

,
asus eee pad transformer speaker problems
,
asus sound problem
,
asus tablet audio issues
,

asus tablet sound problem

,
asus tablet sound problems
,
asus tablet speaker problems
,
asus transformer audio issues
,
asus transformer audio problems
,
asus transformer sound issue
,

asus transformer sound problems

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:29 PM.