Results 1 to 10 of 10
  1. #1
    Jazz
    Member #
    1121
    Join Date
    Jun 2011
    Posts
    32
    Liked
    1 times

    Google results go blank

    i guess this is a honeycomb question. everytime i do a google search, if i click a link and then go back, i get a blank google page. then im forced to enter my search string again. this is very annoying and just started happening. i havent changed any of my settings either. anyone else getting this too?



  2. #2
    Soundwave
    Member #
    1847
    Join Date
    Jun 2011
    Posts
    1
    Liked
    0 times
    Im am also getting this.

  3. #3
    Soundwave
    Member #
    1018
    Join Date
    Jun 2011
    Posts
    11
    Liked
    0 times
    if you hit refresh the results will pop back up without having to enter the string again. its a pain, but the only solution ive found so far.

    Sent from my Transformer TF101 using Tapatalk

  4. #4
    Jazz
    Member #
    1121
    Join Date
    Jun 2011
    Posts
    32
    Liked
    1 times
    I wonder if its a Google issue?

    Its really weird, when I go back to get to my google results.... I can see the results for a sec and then a brand new Google page comes up? Its really not making me happy!

    I could have sworn that I tried the refresh when I was experiencing the problem.

    I will try that later.

  5. #5
    Jazz
    Member #
    1098
    Join Date
    Jun 2011
    Posts
    46
    Liked
    2 times
    I just hit Back again, it seems to do the trick.

  6. #6
    Ratchet
    Member #
    1566
    Join Date
    Jun 2011
    Posts
    110
    Liked
    4 times
    Same thing is happening to me and I refresh the page, but its still extremely annoying and I hope they come out with a fix.

  7. #7
    Soundwave
    Member #
    362
    Join Date
    May 2011
    Posts
    29
    Liked
    2 times
    I asked about this in the help section. I don't recall it doing this when I first got it. So it's probably the tablet update or an app causing it.

  8. #8
    Soundwave
    Member #
    2321
    Join Date
    Jun 2011
    Posts
    1
    Liked
    0 times
    I had the same however it stopped happening when I disabled google instantNot the option in the stock browser but actual on google search page
    In the top right corner was a cog icon for search settings on the actual web page I deselected google instant there and now I don't get the blank page when going back

  9. #9
    Jazz
    Member #
    829
    Join Date
    May 2011
    Posts
    32
    Liked
    1 times
    Interesting ^^^, i turned off predictive text and it stopped for me.

  10. #10
    Jazz
    Member #
    2499
    Join Date
    Jun 2011
    Posts
    39
    Liked
    0 times
    Im getting the blank results page aswell and i know what app has caused it for me its the gamepad app deinstalling it goes back to normal although im getting the back button then getting previous results page coming up which is annoying......

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. blank screen upon boot
    By wearytimes in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 06-27-2011, 01:18 AM
  2. Replies: 2
    Last Post: 05-11-2011, 03:56 PM

Search tags for this page

google goes blank
,
google link goes blank
,
google page goes blank
,
google results blank
,
google search goes blank
,
google search goes to blank
,
i click on a link in google and it comes up blank
,
if i go back from a google search the page is blank
,
when arrowing back why does the page go blank
,

why does google go blank

,
why does my google page go blank
,
why does my search results go blank
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:35 AM.