Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    1105
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times

    Question Bluetooth headphones not detected

    Hey all,

    Headphones: Subjekt PLS-9400 Low Profile Bluetooth Headphones with Mic.
    Supported Profiles: HSP, HFP, A2DP and AVRCP with an operating distance of up to 32 feet (from Amazon page).

    I have repeatedly tried to pair my bluetooth headphones to my Asus Transformer. No go. They pair to my phone (LG Optimus V) just fine. I really love these headphones and want to get them to work with my tablet. Any ideas?

    Thanks.



  2. #2
    Jazz
    Member #
    1779
    Join Date
    Jun 2011
    Location
    united kingdom
    Posts
    34
    Liked
    2 times
    Maybe a silly question but is the phone (LG optimus) nearby and bluetooth switched on when your trying to look for them with ur transformer. Also are you putting the headphones into pairing mode? Usually by pressing and holding the power key when turning them on (most models urs may vary)?
    Ipad? Pfffffft.

  3. #3
    Soundwave
    Member #
    1105
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    I, too, worried about the phone interfering. I turned it off... then paranoia set in and I took the battery out too. Yeah, I'm a goof. I've tried turning off all 3 devices. Next, I powered up the tablet and made sure bluetooth was turned on. I turned on the headphones and made sure they were in "pairing mode (for lack of a better term)". I set the tablet to scan for devices. It didn't find the headphones. So I sat there and tried scanning again and again. Na-da. Turned headphones on and off. Na-da. I'm trying to cover all my bases here...I'm probably missing something obvious. It wouldn't be the first time.

  4. #4
    Soundwave
    Member #
    1717
    Join Date
    Jun 2011
    Posts
    12
    Liked
    0 times
    same problem here, i have motorola stereo bluetooth headphones and it wont pick them up, even in pairing mode...

  5. #5
    Ratchet
    Member #
    1844
    Join Date
    Jun 2011
    Posts
    114
    Liked
    10 times

    Works with my Sony DR-BT20NX's

    But there is an annoying quirk. The first time they connect after switching on bluetooth, audio continues to come out of the speakers. If I switch the headphones off and then on again it then works. I don't have this problem with my HTC Desire HD.

    I have the Connected to media audio setting set to auto-connect.

  6. #6
    Soundwave
    Member #
    1105
    Join Date
    Jun 2011
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    Running true to form.... I am an idiot. It was user error. I only "thought" I had the headphones in "connect/pair mode". I can't find the manual and was working from memory (yeah, I'm an idiot). So I was sitting here this morning running through various combinations of key pressings, reboots, etc. Holding the headphones on/off button for a long time... apparently longer than any time I tried before... I got a combination of lights not previously seen. Surprise, surprise! I tried to connect to the Transformer and it worked. Thank you all for reading and trying to help.

    BTW, they work flawlessly and no sound is coming out of the speakers while they are paired.

  7. #7
    Ratchet
    Member #
    79
    Join Date
    Apr 2011
    Location
    Windber,PA USA
    Tablet
    TF201
    Posts
    100
    Liked
    7 times
    A true idiot would have given up long ago. I don't think there's anybody here who hasn't done something just as stupid. I know I have
    many times

  8. #8
    Soundwave
    Member #
    65986
    Join Date
    Feb 2014
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    For those of you having issues with your tablet pairing, make sure any secondary devices that your headphones or headset is conntected to are turned off. I didn't and felt quite foolish when I figured it out. I have a Samsung Galaxy S4 that my Motorola S10 HD bluetooth headphones were paired with and while my phone was on I could not pair those headphones with my TF700T.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bluetooth Keyboard
    By TEM in forum Asus Transformer (TF101) Accessories
    Replies: 14
    Last Post: 07-31-2012, 03:49 PM
  2. Bluetooth Mouse
    By TEM in forum Asus Transformer (TF101) Accessories
    Replies: 8
    Last Post: 07-03-2011, 08:09 AM
  3. Bluetooth Speakers
    By markaimee in forum Asus Transformer (TF101) Accessories
    Replies: 5
    Last Post: 06-25-2011, 01:23 AM
  4. Bluetooth HID profile?
    By TEM in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 06-13-2011, 08:34 PM
  5. BLUETOOTH TETHER question
    By daveo1029 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 05-23-2011, 03:40 PM

Search tags for this page

asus headphones how do i pair them my phone to headphones

,

asus tf101 bluetooth a2dp

,

asus transformer tf300t won't connect to bluetooth

,

asus transformer tx300ca can't connect bluetooth headphone

,

bluetooth

,
cant pair tf101 headphones
,
how to connect a bluetooth headset to media pad 7
,

how to connect bluetooth headset to asus tablet

,

subjekt pls-9400 manual

,
tablet not detecting bluetooth device
,
tablet wont connect to bluetooth earbuds
,
why not found my bluetooth headphone
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:58 PM.