Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    29946
    Join Date
    Mar 2012
    Tablet
    TF101
    Posts
    11
    Liked
    0 times

    Cannot log in to download new apps on Play Store. Message says no connection

    Why can I not log in to download new apps to Google. Message says no connection

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Hi Geoff

    Hope Cyprus is nice...

    1. Try a cold boot first(link in my signature) - Try again.
    2. Go to settings, apps, all, Play Store, clear cache, data, force close, cold boot - try again
    3. In settings, accounts, remove your Google account, then repeat 2 again.

    One of those should sort it.

    I've retitled your thread from your username to help others with the same problem. Please let us know how you get on.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    29946
    Join Date
    Mar 2012
    Tablet
    TF101
    Posts
    11
    Liked
    0 times
    Thanks for your advice and I did try a reboot an yes it came back for a time but now has reversed again.
    Can you explain what a 'cold boot' is and how I do it.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    590
    Join Date
    May 2011
    Location
    U.S/CA/OC
    Tablet
    TF101
    Posts
    3,375
    Liked
    471 times
    "Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task,try again until you have seen the 2 icons in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected.

    This applies to all TF models, however, if your Prime is locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset."

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by geoffincyprus View Post
    Thanks for your advice and I did try a reboot an yes it came back for a time but now has reversed again.
    Can you explain what a 'cold boot' is and how I do it.
    MikeM has posted it for you, but I did say there was a link in my signature that explains it. Visible in any browser.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Unable to download apps from Google Play (error 495)
    By random007 in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 07-09-2013, 06:00 AM
  2. [SOLVED] df-bpa-13 error message on Play Store
    By Larryfromfargo in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-15-2012, 02:28 AM
  3. Play Store & paying for apps
    By JimTDI in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-08-2012, 06:39 PM
  4. Can't download apps from Android Market (keeps losing connection)
    By bobert in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 10-29-2011, 12:14 PM

Search tags for this page

asus play store no connection

,
how to log into play store
,
how to login in play store
,
how to sign in in play store
,

how to sign in play store

,
how to sign in to play store
,
play store log in
,

play store login

,
play store not logging in
,

play store not signing in

,

play store sign in

,
playstore login
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:43 PM.