Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    93390
    Join Date
    Jun 2017
    Tablet
    TF101
    Posts
    5
    Liked
    1 times

    Did my Transformer die? Asus Transformer TF101

    Hello and gentle greetings!

    I have a huge problem with my TF101. I'm afraid I killed him.

    Here is the initial situation:
    I have the device rooted (but I do not remember how or with what). Then I installed a CWM Recovery and then a CyanogenMod Nightly CustomROM. So far so good. The CyanogenMod ROM ran pretty badly (slow and jerky). So I wanted to try another CustomROM. For this I have previously updated the CWM Recovery to version 5.8.3.4. And since then, the TF101 is no longer running. It ends either in a recovery boot loop or two icons are displayed (wipe and the android icon).
    Error Description:
    The device is caught in a kind of boat loop. It always starts only in the recovery mode - if I select there the option " choose zip from SDcard ", no SD or MicroSD is displayed (although a correctly formatted mSD with an appropriate ROM .zip file is inserted).
    Instead, a data structure is displayed (which looks like an installed Android system and is also accessible via USB cable). I copied the ROM .zip file and tried the installation from there - without success.
    When I put the tablet in APX mode (volume down and press power simultaneously) started the normal Android system. After the installation attempt from the internal memory and start via APX mode, the tablet hung on the start screen of this installed Android ROM.
    Then I tried several wipe options in the CWM recovery menu. Unfortunately, thoughtless, including "format system", "format cache", "format staging" and "format date" executed.
    Since then, the tablet still starts in the CWM Recovery, but when I try via APX to get into Android, then only these two icons are displayed and nothing happens.

    What possibilities do I have that the tablet can be revived? I've been googling for days, but without any resounding successes (either the solution did not solve my problem, or the needed files are not available anymore ....)

    Many thanks in advance for your help !!!
    Last edited by headworx2013; 02-12-2018 at 06:58 AM.

  2. #2
    Ratchet
    Member #
    50510
    Join Date
    Dec 2012
    Location
    Buffalo NY USA
    Tablet
    MeMO Pad Smart
    Posts
    108
    Liked
    7 times
    I don't have experience with CWM recovery or CyanoGenMod but I have rooted my TF-101 successfully and think you should start all over as there obviously is something going wrong on your tablet. I have always used Easyflasher to return my 101 back to stock and never had problem although I suppose you could also flash the stock blob file in fastboot as well. Then, once you are back to stock I would suggest rooting the device and installing one of the current custom roms and also I'd suggest twrp for custom recovery. With all that said, the 101's hardware is really antiquated by todays standards and you really need at least a Tegra3 or better to run common apps smoothly (like Youtube). Even running stripped down browsers like dolphin are frustrating under the best of circumstances with the 101. I just recently retired my 101 for just this reason and was able to snag a TF-700T on flea bay (with keyboard) for less than $70. The ME301T (also a Tegra3) is also decent as well.
    ASUS MeMO Pad Smart (10") ME301T
    Lollypop (5.1.1) , TWRP (2.8.7.2)

    ASUS TF-101 16GB Transformer/Dock
    Lollypop (5.1.0 v22), TWRP (2.8.1.1)

  3. #3
    Soundwave
    Member #
    93390
    Join Date
    Jun 2017
    Tablet
    TF101
    Posts
    5
    Liked
    1 times
    Hi!

    Thank you for your feedback. I know, the TF101 is very old and really slow. But - if I manage to install an Android 4.2 or higher, then I could use the TF101 as a remote control for my DSLR. That's at least my devilish plan ....

    I've stored Easyflasher somewhere (I hope - I think). But a HowTo would be pretty great ....

    Thanx in advance

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,708
    Liked
    706 times
    That's why it is called EasyFlasher
    Just follow the instructions here: https://forum.xda-developers.com/sho....php?t=1688012
    Then reboot into what should be a healthy stock system.
    Then use Easy Flasher to install one of the provided recoveries. You will use this outdated recovery only once for one purpose: To flash a decent recovery.
    Reboot into recovery and flash the most recent TWRP recovery from here: https://forum.xda-developers.com/sho....php?t=2434422
    Then you have to do the usual steps: Format data in TWRP, convert the file system on /data to f2fs. Instructions are here (different device but same procedure): https://forum.xda-developers.com/tra...p-2-8-t3073471
    Then flash the rom and gapps. Which one? Only one choice makes sense:
    https://forum.xda-developers.com/eee...t/rom-t3318496
    Good luck!
    Last edited by droidbound; 02-13-2018 at 07:58 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Eee Pad Transformer TF101-B1
    By alicez in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 08-31-2015, 01:27 PM
  2. Asus Eee Pad Transformer TF101-B1
    By alicez in forum Asus Transformer (TF101) Help
    Replies: 13
    Last Post: 07-11-2015, 07:02 AM
  3. TF101 - Application Like Quicken ?
    By alicez in forum General Discussion
    Replies: 0
    Last Post: 05-13-2015, 07:31 PM
  4. Asus Transformer TF101 - battery drainage still persists despite RMA to Asus
    By deloki in forum Asus Transformer (TF101) Help
    Replies: 12
    Last Post: 03-16-2013, 06:56 AM
  5. ASUS Eee Pad Transformer TF101
    By brettdavies in forum Asus Transformer (TF101) General Discussions
    Replies: 8
    Last Post: 11-14-2012, 04:45 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:10 PM.