Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    90405
    Join Date
    Jun 2016
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Flashing TF101 ROM or recovery takes several attempts plz help.Stuck at CWM no boot

    Hi , sorry for the long read. I would so appreciate anyones help or provide me with some options.

    i seem to be running into a problem. I rooted my ASUS Transformer TF101 the other day n i wanted to install a new rom on it since the stock one is ancient. So i DL CyanogenMod Latest Stable Build cm-9.1.0-tf101.zip.
    I also installed CWM Touch Recovery n renamed cm-9.1.0-tf101.zip. to update.zip. And choose apply /sdcard/update.zip.
    When i rebooted it still loaded into the stock rom n didnt load up the CM mod rom i just flashed
    I had to flash the rom via CWM recovery a few times until i finally got CyanogenMod ROM booting n running. I also remembered to wipe Dalvik cache , wipe data factory reset and wipe cache partition
    But the CM loading screen kept loading for more than 30mins so i reset my transformer n booted , to CWM recovery once again wiping Dalvik + cache partition + data factory reset.
    Now when i boot up the transformer it would load just into CWM recovery. ><
    Ive been trying to install the stock rom again but my TF101 just wont load into the stock rom or anything.
    I tried EasyFlasher n tried to install RogueXM touch as a diff recovery - since the CWM Touch recovery doesnt have an option to mount or see my SD card
    Ive also tried adb push but i get "protocol failure" when pushing the stock rom.
    adb only semi works because adb reboot does reboot the device.
    Could anyone help me with what im able to do to get my TF101 booting to the ROM or even to get rid of the CWM recovery n for it to install and recognise a diff recovery launcher ?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,993
    Liked
    2821 times
    Welcome to the forum

    Moved from Windows T100 Help to tf101 development

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck in boot animation, can't get to recovery
    By snevel in forum Transformer Pad Infinity TF700 (Tegra 3) ROMs
    Replies: 12
    Last Post: 03-26-2015, 08:07 AM
  2. TF101 boot up screen just keeps flashing
    By Milliecat in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 01-18-2014, 06:17 PM
  3. stuck in boot loops and no recovery
    By emfa in forum Asus MeMO Pad Smart (10") Development
    Replies: 5
    Last Post: 06-01-2013, 03:08 PM
  4. TF101 won't boot screen flashing Eee Pad
    By kirbster in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-05-2012, 01:16 PM
  5. Stuck on boot after flashing the official firmware over Custom ROM
    By digitalni in forum Asus Transformer (TF101) Development
    Replies: 1
    Last Post: 04-30-2012, 04:18 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:27 AM.