Results 1 to 8 of 8
Like Tree2Likes
  • 2 Post By droidbound

Thread: Update to Katkiss 4.4.4 blocked the device

  1. #1
    Soundwave
    Member #
    80542
    Join Date
    Mar 2015
    Tablet
    TF101
    Posts
    5
    Liked
    0 times

    Update to Katkiss 4.4.4 blocked the device

    Hi all

    My name is Patrick (or Buzzert ;-) and i WAS the happy owner of a working TF101...

    I got the TF101 when it just came out, i got the 40 model, if i am correct. After all this time it had become so slow, it allmost wasn't worth picking up any more (well... ok, you know what i mean). So, after all the good posts about Katkiss i thought and give it a go.

    First i had to root the pad. This gave me a hard time; i finally used the BRK rootkit V8.0 from XDA for this. Troubles all the way; i will spare you the details, but ADB didn't work. The PC only linked it as a camera, not as a TMP device, even after installing the Asus lync. But finally, it seems to have worked (allthough i never got the end-note that rooting was a succes), because i could go to the recovery-mode.

    Ok, from here i went to recovery and followed the steps as given in the thread of the ROM from Timduru.
    First problem: backup was made to the SD-card. Then i put the downloads of the ROM and gapps to the SD-card. But stupid me: the SD-card was encrypted because of security reasons for my job, so i couldn't use that again. Made a new download to a new card, but forgot the image of the backup. Again: stupid me! But hey, if a get a clean pad, this is no biggy for me...
    Installation seemt to go well; the Katkiss-ROM installed nicely and gapps after it dindn't give trouble as well. So i was allmost happy again...

    Now the next problem: after the reboot, the Timduru/Katkiss logo appears, the dog with 'flying colours' appears en then...:
    Encryption unsuccesful
    Encryption was interrupted and can't complete. As a result, the data on your tables is no longer accessible.
    To resumeusing yur tabel, you need to perform a factory reset. When you set up your tablet after the reset, you'll have an opportunity to restore any data that was backed up to your google account.

    Now the *edit* starts to hit the fan, i suppose... i tried an factory reset in recovery; did not help, i get the same 'encryption unsuccesful'.
    Panic rises... I tried the whole proces again, making sure to make factory reset, wipe cache/dalvik, format system, format data. Then new, fresh installation of the ROM and gapps; no luck.
    Panic increases: scrolled the internet, and found that the only way to cure this would be to install the stock ROM again (btw, version 9.2.1.27). So i went to the asus-site, dl't it and... installation aborted.
    Tried the WW, TD and even the US-version, all with the same result (WW should be my version).

    After this tried the installation of Katkiss/gapps again, and you guessed it, it has gone no further then 'encryption unsuccesful'.

    Could anybody please help me out? What to do??
    Yeah, i am clearly no developer, but i am enthousiastic and tried a experiment gone bad, i guess... I wanted to go for the T303K, but since the dock isn't available in the Netherlands, i thought to try this first. Flashing worked with my WD-mediaplayer, so i felt convidence enough to do it to my pad! I should have sticked to the stock, i suppose... ;-)

    Anyone please help me out??

    Thanx in advance.
    Patrick/Buzzert
    Last edited by Swipe; 03-09-2015 at 01:23 PM. Reason: forum language guidelines

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Your data partition is unreadable to TWRP, that's why you get the encryption unsuccessful error.
    Try to format data in TWRP. Depending which version you have, this can take 90 minutes and no progress bar. Do not interrupt it!
    Then reflash the rom and gapps.
    Swipe and leeshor like this.

  3. #3
    Soundwave
    Member #
    80542
    Join Date
    Mar 2015
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    Thank you droidbound!
    Should i be able to install TWRP with a zip from a SD in CWM?
    As said, ADB doesn't seem to work, i think this will be the only way to do this...
    Anyway, i will give it a go this afternoon and report back.
    Thanking you in advance!!

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    You would have to find a flashable zip of the required TWRP version for your tablet if you want to flash it in CWM. Usually timudru provides one in his KatKiss thread.
    I did not know there was a CWM version for KatKiss on the TF101. Where'd you get it?
    You should be able to do the data format in CWM too - depending which version you have. But first make sure that the recovery is compatible with your device and software!
    That may be part of your problem right there......

  5. #5
    Soundwave
    Member #
    80542
    Join Date
    Mar 2015
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    I got CWM on xda. It was part of the BRK-rootkit which i used to root it. After that i dl't katkiss, so it didn't come together.
    I think no superuser-rights came along with it (??), because format /data gives an error, same for trying to mount /data first... Maybe there is another way to format the /data, i hope?

    edit: i found a zip for installing a CWM installable superSU zip. Looks like it is suitable for all devices, see: http://forum.xda-developers.com/show....php?t=1538053.
    Could that be an option to make CWM format the data without error? I don't wan't to mess up even more, so i will wait for advice before installing it.

    To TWRP: I found a flashable TWRP-zip for tf101 on xda (version 2.8.1.1 for tf101). Installed it succesfully, but to finish the installation i have to 'reboot the tablet normally to android to finish installation'. The tablet doesn't do that anymore; it starts in WDM recovery-mode every time! Only by starting it with power + vol down i can make it go to android instead with. That makes it start katkiss, which again leads to the 'encryption unsuccessful' error. Then i click the button 'reset tablet', restart, and then appears the white triangle with yellow exclamation mark. To end this i have to push the power button for about 10 sec to make it boot, and then... CWM-recovery again. Is there a way to change this startup through CWM? Or maybe by PC, connecting it by USB??

    I really appreciate the help, thank you!
    Last edited by buzzert; 03-10-2015 at 12:56 PM.

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    You seem to have two separate problems - although if you are lucky is just two problems caused by the same thing:
    A bad recovery. Reading on XDA a bit it seems that the recovery packaged with that rootkit had exactly the problem you seem to be having: it forced a reboot to recovery loop. Secondly it is way too old to flash a KK rom.
    Your second problem is that the recovery cannot read your data partition, but that could clear up on it's own once you got the recovery replaced.
    For the solution to work you need to run an adb shell command. You needed adb for that rootkit, so I hope you have the correct adb drivers on your PC.
    With the tablet in recovery and conected via USB, open the folder where your adb.exe lives. Then shift + right click inside that folder and select "open command prompt here"
    In the cmd window type
    Code:
    adb devices
    If the return is something like "01234aabcdef recovery" you're in business to use adb commands. If you get nothing download and run this tool: http://forum.xda-developers.com/show....php?t=2588979

    Here's some reading for you:
    You'll need this command to clear the 'boot to recovery' command from the misc partition:
    http://forum.xda-developers.com/show....php?t=2588979

    roach posted his version of a fixed CWM a few post above that post, but I think you should try to flash the TWRP zip that you downloaded, since that CWM version is still too old for a KK rom. You could try to flash roach's recovery first and then use that to flash TWRP, but I would try to flash TWRP 2.8.... straight away.

    For background and the solution read this thread, especially the OP very carefully:
    http://forum.xda-developers.com/show....php?t=1530337

    So to summarize:
    get adb set up and working
    run the dd command in adb shell (copy and paste it from the thread and make 200% sure you get that last little bit mmcblk0p3 correct!!!)
    flash TWRP in recovery and hopefully thi time when you reboot you should see a brief blue progress bar (TWRP gets installed to the recovery partition).
    Then boot to recovery which hopefully is TWRP now and try a simple wipe of data: Choose the Wipe menu, then swipe the button to execute a factory wipe.
    If you still get the encryption unsuccessful error you'll have to format data: Wipe > Advanced > Format data. This will take up to 90 minutes! Do not interrupt it!!!!!!!!
    If all of that is successful, reflash the KatKiss rom and you should be up and running.
    Good luck and as always: Read thrice, ask twice, flash once
    Last edited by droidbound; 03-10-2015 at 07:46 PM.

  7. #7
    Soundwave
    Member #
    80542
    Join Date
    Mar 2015
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    quick update: my pc doesn't seem to make the adb set up. I have tried the links but it still doesn't recognize the tf101. I am not giving up and will proceed to fix this! Would be a waste to throw it away...

    But for now i have bought me a tf701 (great!!), so i can take my time...
    thank you for trying to help me out!!

  8. #8
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Nice! That is one fun tablet to have. It's going to take a number of rainy days to motivate you to make the 101 work now though
    Unless you are in desperate need for a pretty digi picture frame

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. OTA Blocked ? Read This !
    By patates in forum Asus Transformer TF103 Help
    Replies: 7
    Last Post: 02-16-2015, 03:54 AM
  2. Unlocking - blocked at every avenue
    By gregk in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 8
    Last Post: 12-01-2013, 01:20 AM
  3. Blocked from sending emails. Bollocks to Google
    By rexluna in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 08-11-2012, 08:21 PM
  4. No update available for your device currently
    By alswearengen in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 03-01-2012, 07:10 AM
  5. i blocked my tf101 because of draw pattern lock. what will i do?
    By patcute in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 01-14-2012, 02:05 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:42 PM.