Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times

    ROOTED TF101 android 4.0.3 youtube doesn't work all applications video not working

    Hi
    first Iam from FRANCE
    Iam sorry for my bad english
    I got today a Asus Tf101 : youtube deisnt work, I tried a lots of .apk flash player application and youtube.apk and deisnt work I do not see any video , its black screen.

    android 4.0.3
    youtube up to date
    flash player version 11.1.115.27 ( tried other no one work)
    i tried dailymotion ( like youtube) not work
    viral also like youtube not work
    my device is Rooted

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Welcome to the forum lorrie.

    Try this guide to getting Flash on your TF101:

    [HOW TO] Get Adobe Flash Player & the best browser experience on your tablet

  3. #3
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    Hi thanks to replay me
    I tried most of the version for android 4.0.x and deosnt work , Iam not sure that the flash player is the probleme, I think its youtube always black screen with the triangle
    i finished to install flash player 11.1.115.86 the latest and no way !
    youtube doesnst work

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Unless for some weird reason you aren't using the YouTube app, your problem is most likely to do with the firmware on your device & that it is rooted.

    The YouTube app is self contained (doesn't need flash) & is fully compatible - owned & developed by Google, as is Android.

    I suggest a Factory Reset first, followed by (if required) reflashing a different firmware - either stock or a reliable custom ROM.

    Guides are linked in the Master Help Guide.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    Unless for some weird reason you aren't using the YouTube app, your problem is most likely to do with the firmware on your device & that it is rooted.

    The YouTube app is self contained (doesn't need flash) & is fully compatible - owned & developed by Google, as is Android.

    I suggest a Factory Reset first, followed by (if required) reflashing a different firmware - either stock or a reliable custom ROM.

    Guides are linked in the Master Help Guide.
    HI,
    I did the factory reset last night , no way, deisnt work
    I try today to custom rom.I do not know what the best custom rom for this tab
    Last edited by lorie3000; 02-08-2015 at 05:00 AM.

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times

  7. #7
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    hi thanks and I can install it

    asus tf 101
    android 4.0.3
    build fini par ww epad 9. 21.27
    noyau 2.6.39.4
    rooted?

  8. #8
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Yes, sure.
    First you have to flash a custom recovery, then you use the custom recovery to flash the rom.
    Do not forget to make a backup (nandroid) of your current system after flashing the recovery!

    Read, read, read!!!!
    First this for the basics on installing a recovery and rom: Frederuco's Guide to Root and ROM the TF101
    And then the Katkiss thread I linked to in my last post. Read at least the first 3 posts and then the last 10 pages - better the whole thread

  9. #9
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by droidbound View Post
    Yes, sure.
    First you have to flash a custom recovery, then you use the custom recovery to flash the rom.
    Do not forget to make a backup (nandroid) of your current system after flashing the recovery!

    Read, read, read!!!!
    First this for the basics on installing a recovery and rom: Frederuco's Guide to Root and ROM the TF101
    And then the Katkiss thread I linked to in my last post. Read at least the first 3 posts and then the last 10 pages - better the whole thread
    Hi
    not so easy for me because my english is not so good as yours, i will read and read and if i do not understand i will translate the page with google traduction
    thanks

  10. #10
    Soundwave
    Member #
    76864
    Join Date
    Feb 2015
    Tablet
    TF101
    Posts
    8
    Liked
    0 times
    HI guys
    when Iam trying to install TWRP 2.3 nothing installed after I choose the Tf101 and the recevery 2.3 ( when i click to install recevery) my tab deos not reboot
    20150215_153514.jpg20150215_153519.jpg20150215_153530.jpg

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Keyboard Dock Doesn't Work with Youtube App
    By MattG in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 08-18-2012, 12:24 PM
  2. Skype video doesn't work
    By mristerx in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 03-12-2012, 04:27 PM
  3. Video (youtube) in browsers not working after firmware .15
    By Grokling in forum Transformer Prime Help
    Replies: 5
    Last Post: 03-01-2012, 03:24 AM
  4. Play/pause button doesn't work anymore on YouTube app in ICS
    By gdanonym in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 02-25-2012, 03:00 PM
  5. HELP! Keypad of TF101 doesn't work
    By ray1628 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-30-2012, 05:44 PM

Search tags for this page

asus tf101 youtube not working
,

asus tf101 youtube problems

,

asus transformer tf101 youtube problem

,
tf101 youtube not working
,

tf101 youtube problem

,
youtub in not working in tf101
,
youtub is not working on tf101
,
youtube 4.0.3
,
youtube not working in asus transformer
,
youtube not working on android 4.0.3
,
youtube not working on android 4.03
,
youtube suitable version for asus tf101
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:24 PM.