Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    69027
    Join Date
    Apr 2014
    Location
    Macclesfield, UK
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Question TF101 stuck in Bootloop

    Hi Guys,

    The other week my TF101 got stuck in a bootloop, and I've not been able to sort it out since. It can boot into recovery, but I can't even seem to get it to boot into fastboot. It was rooted, running stock rom, but had never had an issue with it. The recovery at the time the problem started was a version of CWM (unfortunately didn't take note of which one though) but have since put TWRP on, and it's currently just got stock (which just shows the dead android logo). To the best of my knowledge, I hadn't installed any new apps recently (certainly not risky ones).

    I've tried quite a few things, including:
    • Wiping cache + dalvik cache
    • Flashing KatKiss KitKat ROM (with TWRP as recommended by them)
    • Flashing stock ROM
    • Factory reset, full data wipe and cache wipe


    Any help would be really appreciated, really don't wanna lose this awesome little device. If you need any more info, just let me know! Thanks!

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    My suggestion is to boot to APX mode and use EasyFlasher to either flash the stock ROM from Asus again, or to flash TWRP and then flash your ROM of choice (even if it is stock ROM).

    Keep in mind if using EasyFlasher to flash the stock ROM, use it as downloaded from ASUS (zip in a zip).


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Soundwave
    Member #
    71596
    Join Date
    Jul 2014
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    I too am stuck in bootloop and dont know my version #. I have tried wiping, etc. I am not familiar with other things mentioned above, such as, Flashing KatKiss KitKat ROM (with TWRP as recommended by them). or what is APX mode???...I know I should go Asus, download onto a micro(if I knew my version!) & put in TF101 & reboot into recovery mode. Beyond that Im not aware. Im not computer illiterate, just with these tabs!!!....I do still have the box I purchased the TF101 in. Would the serial, or other give me a clue as to my version number? If someone could steer me a bit, I'd be appreciative!
    Thanks!
    Mike

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my tf101 stuck HELP
    By hassanalsadah in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 08-07-2013, 08:46 PM
  2. Soft-Brick or Bootloop (I think?) on TF101
    By Tarun in forum Asus Transformer (TF101) Help
    Replies: 11
    Last Post: 05-12-2013, 08:27 AM
  3. installed beats app stuck in bootloop
    By leniman in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 12-10-2012, 02:37 PM
  4. TF101 Stuck on boot screenH
    By bele2009 in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 04-26-2012, 03:51 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:17 AM.